Login
Login-Name Passwort


 
Newsletter
Werbung

Thema: OpenSuse Leap 42.3

16 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von Moin am Fr, 18. August 2017 um 10:51 #

Kleiner Tipp: Versuche es mal mit zwei OS Partition oder/und einem Mirror. Wenn es nicht geht kommst du problemlos zurück bzw. kannst alles in Ruhe einrichten & testen.

  • 2
    Von Pittiplatsch der Liebe am Fr, 18. August 2017 um 11:15 #

    Sorry, der Computer ist für mich eine Werkzeugkiste, in die ich blind hineingreife und eine 19'er Maulschlüssel finde, wenn ich ihn benötige.
    Das Problem mit der Oracle Virtual Box ist offenbar schon länger bekannt, wurde auch diskutiert. Die Lösung aus dem opensuse-Forum ist aber so als ob ich mir den passenden Maulschlüssel in sibirischer Heimarbeit aus dem vollen feilen soll.
    Was ich mit den letzten 3 openSUSE-Versionen leider immer öfter machen musste.

    • 0
      Von Moin am Fr, 18. August 2017 um 11:59 #

      Eine Systemupgrade, wird dir mit Sicherheit nicht alle Applikationen anpassen, und nix anderes ist Virtualbox.

      Wie auch immer, ich habe dir eine "distributionsunabhängige" Lösung aufgezeigt, aber wenn du lieber weiterhin deinen Werkzeugkasten schrottest ist das deine Sache.

      • 1
        Von Pittiplatsch der Liebe am Fr, 18. August 2017 um 12:14 #

        Komischerweise haben andere Distributionen, und ich kenne schon noch ein paar, diese Probleme nicht, oder nur höchst selten. Virtual Box (Oracle-Version) oder die genau so betroffene VMware sind nun auch eine nicht wirklich seltenen Lösungen. Zumindest hätte da eine Notiz in den Release Notes unnötige Frust vermindert: Achtung, wir haben unseren Kernel inzwischen so verpatcht, daß o.g. Virtualisierungslösungen mit Variante 42.3 nicht mehr funktionieren werden.

        • 1
          Von Klappstulle am Fr, 18. August 2017 um 12:32 #

          Eine kurze Suche über die deutsche openSUSE-Mailingliste nennt nir alleine für die letzte Zeit mehr als 10 Treffer von Leuten denen ihre VB-Einrichtung mehr oder weniger um die Ohren geflogen ist. Die Varianten (Original von Oracle, Variante von openSUSE) sind dabei in etwa gleicher Unzahl vertreten.
          So wirklich selten sind Vorkommnisse damit also nicht.

          1
          Von KDE Fan am Fr, 18. August 2017 um 12:55 #

          Ich finde es immer wieder kurios zu lesen, dass wegen eines Mangels gleich das gesamte System in Grund und Boden geredet wird. Eine Distribution mit 1000den Paketen ist ein kompliziertes Ding, zumal wenn Major OS-Versionen noch Dist-geupgradet werden. Es gibt sicherlich keine Distri auf diesen Planeten, die garantiert immer fehlerfrei ist. Jede Distri hat mit dem einen oder anderen Problem beim Erscheinen neuer Versionen zu tun. Der User muss sich dann entscheiden damit umgehen oder eben nicht. Aber zu sagen, die Suse Leute packen es nicht, nur weil VB nach einem Upgrade nicht mehr läuft ist doch Mumpitz. Es ist garantiert nicht gerechtfertigt zu sagen, es ist ein Griff ins Klo. Die Jungs+Mädels machen schon gute Arbeit, auch wenn Dein VB nach dem Upgrade nicht läuft.
          Ich habe in 20 Jahren mal testweise andere Distris nebenbei für meinen Desktop benutzt, bin aber immer bei OS geblieben, auch dann, wenn Versionen mal verbuggt waren. Entweder bin ich dann zur letzten Version zurückgegangen oder habe versucht mit dem jeweiligen Bug umzugehen. Was ich aber nicht gemacht habe, ist bei jedem Problem gleich Distohopping zu betreiben, so wie es viele machen. Heute hat Leap nen Bug, oh, dann ist Suse der letzte Dreck, ich schmeisse alles von der Platte und nehme ab jetzt Ubuntu. Als Beispiel. Lol. Jedem das Seine, aber ich persönlich mache das nicht so. Lieber investiere ich meine Zeit in ein Produkt, schon alleine um es besser zu kennen.

          Du schreibst "Tschüß und endgültig nie mehr an SUSE/SuSE/openSUSE erinnern."
          Was machst Du denn bei der nächsten Distri, falls auch diese mal einen Bug hat? Wieder wechseln? Irgendwann wirds dann ein Kreis und Du landest schlussendlich wieder bei OS. Endlosschleife sozusagen. Wenn Du sonst immer mit dem OS zufrieden warst, solltest Du besser auf die letzte Version zurückgehen und warten, bis es eine für Dich passende Lösung des Problems gibt. Damit gewinnst Du mehr, als zu wechseln und Dich in ein neues System einzuarbeiten.

          • 1
            Von Pittiplatsch der Liebe am Fr, 18. August 2017 um 13:37 #

            Ich bin in einigen Aufgabengebieten darauf angewiesen, dass die in der VIrtual Box eingerichteten virtuellen Rechner funktionieren. Ohne, dass ich da im schlimmsten Fall täglich lange nach Fehlern und deren Ursachen suche.
            Virtual Box ist ein exemplarisches Beispiel. Die Liste umfass auch Systemdienste, die nicht starten. Systemdienste, die starten - aber einen Reboot nicht überleben. Oder von mir aus auch den immer wieder auftretenden Ärger mit Grafikhardware, die nur mit proprietären Treibern vernünftig läuft.
            Wie gesagt, ich kenne eine ganze Reihe anderer Distributionen. Viele der von mir genannten Dinge, insbesondere eben Virtual Box, sind da kein Thema.
            openSUSE hatte die Chance mit 42.3 den für mich zunehmend negativen Eindruck zu relativieren. Das blanke Gegenteil ist eingetreten.

            Dieser Beitrag wurde 2 mal editiert. Zuletzt am 18. Aug 2017 um 13:40.
            • 0
              Von Eliza am Fr, 18. August 2017 um 14:00 #

              Als angehender Master der Psychologie interessiert mich das Thema ungemein. Das "funktioniert nicht, also frage ich nicht nach einer Lösung sondern beschwere mich darüber auf irgendwelchen Webseiten" -Phänomen gibt es SO nur bei SuSE/openSUSE.

              Du hast sicher nichts dagegen wenn ich Dir einige Frage stelle:

              -Erzähle mir mehr von Deiner Familie
              -Erzähle mir mehr von Deinem Hobby
              -Erzähle mir mehr von Deinem Beruf

              0
              Von Moin am Fr, 18. August 2017 um 14:50 #

              Dann mach dein Setup, wie ich es dir vorgeschlagen habe, uns schon kannst du jederzeit nach einem Upgrade immer noch mit deinen VMs arbeiten, auch wenn das Upgrade fehlschlägt.

              Meine VMs liegen alle auf einer Extra-Partition, ebenso mein Home, die ich beide nach dem Installieren im neuen System einfach wieder einhänge. Null Problemo! Sollte es nicht laufen, dann kann ich immer noch mit dem alten System weiterarbeiten und Fehleranalyse betreiben.

              Ansonsten habe ich auch mal Google befragt, dein Problem mit Virtualbox zieht sich quer durch alle Distributionen nach einem Upgrade. Hängt von verschiedenen Faktoren ab.

          0
          Von who knows am Sa, 19. August 2017 um 12:43 #

          „Achtung, wir haben unseren Kernel inzwischen so verpatcht, daß o.g. Virtualisierungslösungen mit Variante 42.3 nicht mehr funktionieren werden.“

          Solltest Du in Erwägung ziehen, etwas anderes zu tun als zu meckern: OpenSUSE bietet bereits während der Installation die Auswahl zu installierender Software an. Dort ist unter anderem auch der Vanilla-Kernel enthalten.

          who knows

    1
    Von DSO am Fr, 18. August 2017 um 18:30 #

    Frickeln bis die Finger bluten?
    Nicht mehr mit mir. Anfang des Jahres wurde bei uns (5 Rechner) SuSE/Opensuse begraben. Die lief die letzten 1 1/2 - 2 Jahre einfach zu viel nicht mehr rund.
    Ich gehe sogar so weit zu sagen, dass Suse Enterprise das was Opensuse damit anstellt nicht verdient hat.

    • 0
      Von skinnie am So, 20. August 2017 um 15:36 #

      Nur weil dein Sonderfall nicht (mehr) funktioniert und du bei diesem Update deine Konfiguration anpassen musst? Wenn ich den Beitrag von "who knows" richtig verstanden habe, weist Opensuse sogar darauf hin. Auch wurden dir hier Lösungsmöglichkeiten genannt. Wenn du natürlich eine Anpassung deiner Konfiguration als Gefrickel bezeichnest....

      Nimm doch Windows [/Ergänzung] vielleicht bietet dir ja MS kostenlosen professionellen Support [/Ergänzung Ende] oder eine andere Distribution. Aber deswegen gleich zu sagen, Opensuse ist grundsätzlich Scheiße, ist einfach nur dummes Getrolle. Zumal dein Anwendungsfall alles andere als der Standard ist [/Ergänzung] und ich dein Bashing bei jedem Suse Upgrade hier lese. Könnte es sein, dass einfach nur ein Troll bist und eigentlich nur gegen Suse bzw. Opensuse bashen willst?[/Ergänzung Ende]

      Dieser Beitrag wurde 1 mal editiert. Zuletzt am 20. Aug 2017 um 15:48.
      • 0
        Von DSO am So, 20. August 2017 um 17:33 #

        Weil ich Wert darauf lege, dass Systemdienste wie Spamd, Smartd, Systembenachrichtigungen per interner E-Mail, PostGIS (um nur einige Punkte zu nennen) OotB laufen, oder ein Grafiktreiber ein Kernelupdate ohne Nacharbeiten überlebt bin ich also ein Troll?
        Ich mag Ubuntu und Consorten aus Prinzip nicht, aber der Wechsel dort hin hat inzwischen einen deutlich gesunkenen Arbeitsaufwand bei der Betreuung der Rechner zur Folge.

        • 0
          Von skinnie am So, 20. August 2017 um 18:55 #

          Grafikkartentreiber und Kernelupdate sind selbst beim prorietären Treiber von Nvidia schon lange kein Thema mehr. Läuft über ein separates Repository, das ganz bequem in YAST während der Installation oder auch nachträglich eingerichtet wird, automatisch beim normalen Onlineupdate. Das war nach meiner Erinnerung sogar bei 13.2 schon so, seit ist dem Leap aber auf jeden Fall so. Neuerdings sogar bei Tumbleweed.

          Systemnachrichten per interner Mail gehen seit dem ich Suse kenne, und das ist immerhin seit der 8.0, nicht nur an Root, sondern auch an normale Benutzer. Ist ein Haken bei der Benutzereinrichtung in YAST. Ob die übrigen von dir genannten Dienste per default aktiviert sind, oder ob du sie einmalig in YAST aktivieren musst, weiß ich nicht, ich nutze diese Dienste nicht. Und selbst wenn, ist deswegen noch lange nicht die Distribution Schrott (... packt es einfach nicht); auch dann nicht, wenn Opensuse nicht die für deine Zwecke am besten geeignete Distribution wäre. Dass gerade Ubuntu ein so mächtiges und komfortables Installations- und Konfigurationswerkzeug wie YAST hat, wäre mir neu und würde mich auch überraschen.

          Deine Beiträge lesen sich wie die typischen Trollbeiträge bzw. das typische Distributionsbashing. Zumal, wenn - wie ich aus mehreren Antworten hier herauslese - deine Probleme zumindest zum Teil eher bei Virtualbox, als bei Opensuse zu suchen sind.

Pro-Linux
Traut euch!
Neue Nachrichten
Werbung