Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
 Registrieren
    Profil      Private Nachrichten   Login
SB-Live Kernel

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Peter
Gast





BeitragVerfasst am: 07. Okt 2000 14:37   Titel: SB-Live Kernel Antworten mit Zitat

Ich habe einen SB-Live, den ich mit SuSE7 problos in 30 sec installiert hatte (yast2).
Nach dem ich einen neuen Kernel(2.2.17)
kompiliert habe, geht der Sound nicht mehr...
Ich habe das emu10k als modul kompiliert, mit insmod gibt er nur eine ganze latte von
failed dependencies aus. Wie kann ich Den SB-Live zum Laufen kriegen, yast2 meldet seit dem neuen Kernel nur "konnte das modul emu10k nicht finden".

PS: Selbes Problem mit dem 2.4.test8

cu pwk.linuxfan@gmx.de
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3219
Wohnort: Bruchsal

BeitragVerfasst am: 07. Okt 2000 16:48   Titel: Re: SB-Live Kernel Antworten mit Zitat

Hi,

verwende modprobe statt insmod. Falls das auch scheitert, lade die fehlenden Module manuell. Ein Anleitung ist im Kernel-Verzeichnis in Documentation zu finden. Auch auf Pro-Linux gibt es Anleitungen zur Installation von Soundkarten.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

germannightwing



Anmeldungsdatum: 08.08.2000
Beiträge: 29
Wohnort: Oberhausen

BeitragVerfasst am: 07. Okt 2000 18:04   Titel: Re: SB-Live Kernel Antworten mit Zitat

Hallo,

Schau mal bei http://opensource.creative.com vorbei. Dort findest du den aktuellen Treiber (emu10k1) und eine ausführliche ( Deutsche ) anleitung wie man den Kernel zu bearbeiten hat und wie's weitergeht.

bye
/ Bernd /
_________________
<!--http--><a href="http://www.blue-temple.de" target="_blank"><img src="http://www.blue-temple.de/footer.png" border="0"></a><!--url-->
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Peter
Gast





BeitragVerfasst am: 07. Okt 2000 18:52   Titel: Re: SB-Live Kernel Antworten mit Zitat

Den Treiber brauche ich, glaube ich, nicht von Creative zu ziehen, der ist ja jetzt im Kernel drin (Seit 2.2.17 glaube ich). Die Anleitung zur Installation einer PCI Karte habe ich gelesen, und ich bin verwirrt.
Muss ich wirklich IRQ DMA I/O und den ganzen Kram im Kernel angeben ???????????
Ich habe einen Rechner mit einer Soundblaster 64 PCI, ich kreutze lediglich Soundsupport auf module, aktiviere es1370 als module, kein OSS keine Hardware Parameter o.ä.
Das hat immer BESTENS funktioniert, und jetzt sagt mir der Artikel ich müsste so ein Zeug angeben ???
Das kann es nicht sein.

PS: modprobe liefert das selbe, ich mag insmod aber lieber

cu pwk.linuxfan
 

Peter
Gast





BeitragVerfasst am: 07. Okt 2000 19:06   Titel: Re: SB-Live Kernel Antworten mit Zitat

Kann es sein, dass SuSE mit Yast2 den SB-Live per ALSA und nicht als Kernelmodul läd, und dass es deswegen zu Schwierigkeiten kommt ?

Was kreuzt ihr bei der Kernel Config alles an (im Sound untermenü) ??
Ich habe nur Soundsupport und emu10k1 an...reicht dass?

cu pwk.linuxfan
 

Der Unwissende
Gast





BeitragVerfasst am: 12. Okt 2000 14:25   Titel: Re: SB-Live Kernel Antworten mit Zitat

Hatte genau das selbe Problem !

Anscheinend ist der SuSE - Kernel irgendwie speziell angepasst.
Denn als ich den Standard - Kernel installierte, funktionierte auch wieder der Alsa - Treiber.
Im Kernel sollte - laut Anleitung - die Soundunterstützung als Modul markiert sein.
Allerdings funktionierte auch ein neu übersetzter 2.2.16 - Kernel nicht mehr.

Solltest Du nicht _unbedingt_ einen neuen Kernel brauchen, fährst Du mit dem Standardkernel von SuSE besser.

Der Unwissende
 

Peter
Gast





BeitragVerfasst am: 13. Okt 2000 16:41   Titel: Re: SB-Live Kernel Antworten mit Zitat

Ich brauche _unbedingt_ den neuen Kernel, da ich sonst mein g400 mga.o modul aus dem CVS-Baum schnitzen müsste, das ist mir zu dumm.

cu pwk.linuxfan

Aber es geht ja inzwischen alles wieder...
 

Beiträge vom vorherigen Thema anzeigen:   
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy