Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
 Registrieren
    Profil      Private Nachrichten   Login
Probleme beim Rippen von Audio-CD's

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 11. Jan 2001 21:05   Titel: Probleme beim Rippen von Audio-CD's Antworten mit Zitat

Hi Gemeinde !

Ich verwende die Programme grip oder auch X-Ripper, um Audio-CD's in das MP3-Format zu rippen. Allerdings habe ich neuerdings Probleme damit. Leider weiß ich nicht, woher es kommen könnte. Bei beiden Programmen tritt das selbe Problem auf.

Schon das Rippen der CD in das WAV-Format macht Probleme. Starte ich den Vorgang, dann durchläuft das Programm alle Tracks in nur wenigen Sekunden. Auf der Festplatte existieren dann auch Dateien, diese sind jedoch nichtmal 1kB groß. Der Vorgang WAV-MP3 wird dann folglich auch nicht gestartet.

An fehlenden Berechtigungen sollte es nicht liegen, da die Daten in mein Home-Verzeichnis geschrieben werden.

Danke für die Info's.

Greetz ... Stephan !


Zuletzt bearbeitet von stephan am 11. Jan 2001 21:05, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Benjamin Kl.
Gast





BeitragVerfasst am: 11. Jan 2001 23:37   Titel: Re: Probleme beim Rippen von Audio-CD's Antworten mit Zitat

Hi Stephan, die Gemeinde grüsst dich

hmmm, zu deinem Problem:
Ich kenne mich nun mit den Programmen nicht so gut aus, aber kann es sein das du statt X-Ripper den ripperX meinst? Wenn ja dann setzt der gewiss auf cdda2wav oder cdparanoia auf, und grip ist auch ein Fontend für die Tools, oder? Wenn ja (den ich benutzte sie direkt aus einem Termial raus) solltest du sie mal so versuchnen und wenn das nicht klappt und es andiesen Programmen liegt, eine neuere oder ältere Version Probieren. Das wirk oft wie ein Wunder!

Für cdda2wav ist es "cdda2wav -B -D /dev/scdx oder hdx"

Bis denn
Benjamin Kl.
 

Jochen
Gast





BeitragVerfasst am: 12. Jan 2001 11:06   Titel: Re: Probleme beim Rippen von Audio-CD's Antworten mit Zitat

"Neuerdings"? Dann sollte sich schon irgendwas verändert haben.

Hast Du das CD-Drive ausgetauscht? Tut's das immer noch beim simplen Abspielen von Audio-CDs? Was für ein Drive ist es überhaupt? Irgendwelche (auch unbedeutenden) Software-Updates gemacht? Funktioniert das Rippen in andere Dateisysteme (fsck?!?)?

Tja, das wär's für's erste...
 

stephan



Anmeldungsdatum: 05.08.1999
Beiträge: 427
Wohnort: nähe Köln

BeitragVerfasst am: 12. Jan 2001 14:09   Titel: Re: Probleme beim Rippen von Audio-CD's Antworten mit Zitat

Hi !

Ich glaube zuletzt habe ich das Rippen unter RedHat 7 gemacht. Inzwischen habe ich Mandrake 7.2 drauf. Das Dateisystem ist ReiserFS. Damit hatte ich bisher allerdings keine Probleme. Kann mir nicht so recht vorstellen, das es am ReiserFS liegt.

Das Abspielen von Audio-CD's klappt auch nicht. Das Audio-Kabel ist drin. Aber das Rippen sollte ja über die guten alten 40 Pole laufen, oder ?
Die nötigen Programme cdda2wav bzw. cdparanoia sind installiert.

zzt. Nutze ich Kernel 2.4.0. Aber auch mit dem Kernel 2.2.x klappte es nicht.

Das Laufwerk ist ein EIDE-Drive von ASUS (40x), also recht aktuell. Aufgrund meines Brenners laufen die CDROMS auf SCSI-Emulation.

Greetz ... Stephan !
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Jochen
Gast





BeitragVerfasst am: 12. Jan 2001 21:11   Titel: Re: Probleme beim Rippen von Audio-CD's Antworten mit Zitat

Hmm, wenn schon das Audio-Spielen nicht funzt, würde ich dort das Problem vermuten. Auf Anhieb fallen mir bei Mandrake gegenüber RH zwei Sachen ein (die sich gegeseitig ausschliessen):
  • Die Sicherheitsstufe ist zu hoch angesetzt, und Du hast nicht die benötigten Rechte. (Unwahrscheinlicher)
  • Du verwendest supermount, und der kommt Dir in die Quere. Setze das Laufwerk in der /etc/fstab mal auf normales Mouten und probier's dann noch mal. (Würde ich als erstes probieren.)


    Viel Erfolg!
  •  

    stephan



    Anmeldungsdatum: 05.08.1999
    Beiträge: 427
    Wohnort: nähe Köln

    BeitragVerfasst am: 15. Jan 2001 17:13   Titel: Re: Probleme beim Rippen von Audio-CD's Antworten mit Zitat

    Hi Jochen !

    Den Supermount habe ich bereits deaktiviert. Brachte leider auch keinen Erfolg. Das mit der Sicherheitsstufe werde ich mal überprüfen. Gäbe es noch weitere Möglichkeiten ?

    Meines wissens muss/kann eine Audio-CD garnicht gemount werden, oder ?

    Danke ... Stephan !


    Zuletzt bearbeitet von stephan am 15. Jan 2001 17:13, insgesamt 1-mal bearbeitet
     
    Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

    Stephan Tijink
    Gast





    BeitragVerfasst am: 15. Jan 2001 18:09   Titel: Re: Probleme beim Rippen von Audio-CD's Antworten mit Zitat

    Hi !

    Habe mal cdparanoia mit der Option "B" gestartet. Dabei erhilf ich u.a folgende Information :

    --- schnipp ---

    /dev/cdrom exists but isn't accessible. By default,
    cdparanoia stops searching for an accessible drive here.
    Consider using -s to force a more complete autosense
    of the machine.

    More information about /dev/cdrom:
    Checking /dev/cdrom for cdrom...
    Testing /dev/cdrom for cooked ioctl() interface
    /dev/scd0 is not a cooked ioctl CDROM.
    Testing /dev/cdrom for SCSI interface
    No generic SCSI device found to match CDROM device /dev/scd0

    --- schnapp ---

    Greetz ... Stephan !
     

    Jochen
    Gast





    BeitragVerfasst am: 16. Jan 2001 9:26   Titel: Re: Probleme beim Rippen von Audio-CD's Antworten mit Zitat

    Nö, Audio-CDs müssen natürlich nicht gemountet werden. Aber ich hatte supermount in Verdacht, dass er bei jedem Zugriff auf die CD meint, er solle jetzt was mounten, und dem Grabber damit in die Parade fährt. Na ja, wenigstens wieder eine Fehlerquelle ausgeschlossen.

    Lass cdparanoia Deine Drives mal durchchecken: cdparanoia -vsQ
    CD sollte dabei im Drive sein (oder besser in beiden - ROM und RW).
    Was sagt cdparanoia, wenn Du mittels "-d /dev/scd0" das zu verwendende Device explizit festlegst? Hat der Kernel Unterstützung für SCSI Generic (also /dev/sg*-Devices?)

    Aber wenn er schon sagt, dass er unter /dev/cdrom nicht auf's Drive zugreifen kann, dann check doch mal /dev/cdrom. Falls das ein Link auf /dev/hdc oder so ist, sollte das der Fehler sein.

    Viel Erfolg noch!
     

    spock
    Gast





    BeitragVerfasst am: 21. Jan 2001 10:43   Titel: Re: Probleme beim Rippen von Audio-CD's Antworten mit Zitat

    Wo bekomme ich solche Programme zum Rippen?
     

    Jürgen
    Gast





    BeitragVerfasst am: 22. Jan 2001 13:22   Titel: Re: Probleme beim Rippen von Audio-CD's Antworten mit Zitat

    Hallo Spock,

    ich hole mir meine Programme immer so:

    http://freshmest.net

    und bei Serach gibst du dann einfach, äh .... z. BSp. Rip ein, oder CD rip, oder Cd ripper oder so.

    (naja nicht gerade das gelbe vom Ei, mein Tip hier aber immerhin: unter freshmeat solltest du eigentlich so ziemlich alles finden, was Du suchst)
    Servus
    Jürgen
     

    Beiträge vom vorherigen Thema anzeigen:   
    Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
    Seite 1 von 1

     
    Gehen Sie zu:  

    Powered by phpBB © phpBB Group
    pro_linux Theme © 2004 by Mandaxy