Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
 Registrieren
    Profil      Private Nachrichten   Login
Bildschirmschoner geht nicht immer an

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
gallius
Gast





BeitragVerfasst am: 02. März 2011 8:25   Titel: Bildschirmschoner geht nicht immer an Antworten mit Zitat

Hallo Leute,

gibt es eine Mehode oder Softwarelösung, den Bildschirmschoner mit Sicherheit angehen zu lassen?

Es besteht die Vorgabe, das ein Bildschirmschoner nach bestimmter Zeit Userinaktivität sicher anspringt.
Laufen aber unter KDE bestimmte Anwendungen, so geht der standart-Bildschirmschoner nicht an.
(unclutter ist nicht installiert)

Gruß
gallius
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3492

BeitragVerfasst am: 02. März 2011 13:30   Titel: Antworten mit Zitat

Welche Anwendungen verhindern bei dir angeblich den Start der Bildschirmsperre?

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

gallius
Gast





BeitragVerfasst am: 02. März 2011 17:02   Titel: schoner geht nicht an Antworten mit Zitat

Der VMware Player verhindert den Screensaverstart.

gruß
gallius
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3492

BeitragVerfasst am: 03. März 2011 9:54   Titel: Antworten mit Zitat

Prüfe mal bitte in einer Konsole mit
Code:

$ xset q|grep -A2 'Screen Saver'

vor und nach dem Start des vmware-players, ob dieser nicht einfach den Bildschirmschoner beim Start abschaltet und bei Beendigung wieder einschaltet. "timeout: 0" heißt abgeschaltet. Wenn ja, kann man ein Wrapper-Skript um den vmware-player drumherum basteln, das den Bildschirmschoner sofort nach dem Aufruf des vmware-players wieder einschaltet.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

gallus
Gast





BeitragVerfasst am: 03. März 2011 10:10   Titel: screensaver Antworten mit Zitat

Hallo,

das sihet dann so aus:

Code:
:~> xset q|grep -A2 'Screen Saver'
Screen Saver:
  prefer blanking:  yes    allow exposures:  yes
  timeout:  40    cycle:  600


Die Konstellation ist schon ein bißchen ungewöhnlich:
SLED mit VMwareplayer, darauf ein XP. Unter diesem läuft NX-NoMachine zu einem andern SLED. In diesem Fall springt der Schoner nicht Sad

Gruß
gallius

PS
Die /var/lib/kde-profiles/default/share/config/kdesktoprc hat u.a. folgendn Eintrag:

Code:
[ScreenSaver][$i]
ActionBottomLeft=0
ActionBottomRight=0
ActionTopLeft=2
ActionTopRight=1
Enabled=true
Lock=true
LockGrace=15000
Priority=1
Saver=KClock.desktop
Timeout=300
 

Beiträge vom vorherigen Thema anzeigen:   
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy