Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Puppeee erkennt festplatte nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Tollmer
Gast





BeitragVerfasst am: 05. Jan 2011 18:01   Titel: Puppeee erkennt festplatte nicht

Hi Leute bin ganz neu in der Linuxwelt
ich habe ein Asus EEE 1201HA zu Weihnachten bekommen
nach dem Auspacken erstmal Ernüchterung
WTF auf so einem Gerät win7 ?
hab diverse Linuxdistributionen danach ausprobiert und bin bei Puppeee hängen geblieben
dies ist schön klein und läuft sehr schnell auf dem kleinen.
Doch ich kann es nicht installieren die Interne HDD ist schlichtweg nicht auswählbar im Installationsmanager.
dachte zuerst das Grub mir in die Suppe spuckt und habe die Kompletten alten Partitionen mit Gparted welches auf der Ultimatebootcd war gelöscht. Doch ich kann es immer noch nicht installieren.Und weiss nicht warum
würde mich freuen wenn mir einer von euch helfen könnte.
Ach und nochwas. Besonders wichtig ist mir das Videos in geringer Auflösung flüssig laufen und das ich Codeblocks zum Proggen installieren kann.
Ist eine Codeblocksinstallation unter Puppeee mögliich? Im Softwarepaket ist nämlich keines zu finden
Ich weiss das ist jezz ein "wall of text" ^^
Mit freundlichen Grüßen
Tollmer
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 06. Jan 2011 0:39   Titel:

Während der Installationmanager läuft kannst du sicher auch in eine Konsole wechseln. Dort solltest du nachschauen, ob der Kernel überhaupt die Festplatte sehen kann. Evtl. fehlen nämlich Treibermodule.
Code:

# fdisk -l

Mit schnellen Videos wirst du auf dem eeePC1201HA vermutlich kein Glück haben, nur der VESA-Modus ohne jede Hardwarebeschleunigung funktioniert. Für Linux ist dieses Gerät deshalb auch ein Fehlkauf, der Grafikchip ist ein GMA500. Für diesen Chip wird es vermutlich niemals vernünftige Linux-Treiber geben, denn Intel hat ihn von einer Fremdfirma zugekauft und kann daher die Specs nicht wie bei den anderen Intel-Chips rausrücken.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Tollmer
Gast





BeitragVerfasst am: 06. Jan 2011 0:46   Titel: Puppeee erkennt festplatte nicht

Heyho danke für deine Antwort
Also schnelle Videos laufen unter Puppee das ist ja der Grund warum ich das zu meinem Mainsystem machen will^^
nur ich kanns halt nicht installieren
Er erkennt die Festplatte gar nicht also wenn ich gparted von der ultimatebootcd starte erkennter die platte aber im Puppy Live Modus ist sie einfach nicht vorhanden
Ist es wohl möglich das ich Codeblocks unter Puppeee installieren kann weil dieses währ mein 2. Auswahlkriterium Codeblocks sollte schon laufen
Nur windows7 ist einfach keine alternative muss mich sowiso schulisch mit Linux beschäftigen von daher dachte ich Linux ist eine gute Wahl:-)
MfG
Tollmer
 

Tollmer
Gast





BeitragVerfasst am: 06. Jan 2011 0:59   Titel: Nachtrag

gerade fdisk-l in der Konsole eingegeben
Sie hatten recht er sieht in der Konsole nur die SD Karte sda1 die Platte wird auch hier nicht erkannt. Das interessante war ja das ich vorher das normale Linux Puppy ausprobiert habe und hier die Videos wie unter Ubuntu auch geruckelt haben dies jedoch in der modifizierten Puppeee Version nicht erscheint.
Ist es denn irgendwie möglich die Treiber für die Festplatte zu installieren weil sonst kann ich das ganze vergessen da Puppeee anscheind nicht mehr weiterentwickelt wird.
Ich habe die letzte Version Pupeee 4.3 und von dem normalen Puppy Linux gibt es ja schon eine 5.1
MfG
Tollmer
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 06. Jan 2011 9:25   Titel: Re: Nachtrag

Tollmer hat folgendes geschrieben::
gerade fdisk-l in der Konsole eingegeben
Sie hatten recht er sieht in der Konsole nur die SD Karte sda1 die Platte wird auch hier nicht erkannt.

Ich möchte eigentlich die Ausgabe von fdisk -l sehen. Aber egal: Woran erkennst du, dass es sich um die SD-Karte handelt und nicht etwa um die internen Platte? Außerdem wäre nun die Ausgabe von dmesg interessant, und zwar lückenlos.

Zitat:

Das interessante war ja das ich vorher das normale Linux Puppy ausprobiert habe und hier die Videos wie unter Ubuntu auch geruckelt haben dies jedoch in der modifizierten Puppeee Version nicht erscheint.

Immer dasselbe Video ausprobiert? Evtl. macht der Player in Puppeee per default kein framedrop? Dann laufen aber Bild und Ton auseinander.


Zitat:

Puppeee anscheind nicht mehr weiterentwickelt wird.
Ich habe die letzte Version Pupeee 4.3 und von dem normalen Puppy Linux gibt es ja schon eine 5.1

Der letzte Blogeintrag zu Puppeee ist vom 3.1.2011.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Tollmer
Gast





BeitragVerfasst am: 06. Jan 2011 11:29   Titel: Puppeee erkennt festplatte nicht

Heyho also bei fdisk -l gibt er mir

Device Boot Start End Blocks Id System
/dev/sda1 21 167680 1005958+ b W95 FAT32

ich dachte halt das es sich bei FAT32 nur um die SD Karte handeln kann.
Da die Festplatte vorher mit GParted komplett gelöscht wurde darf diese gar keine Partition enthalten. Ich habe es auch schon probiert die Platte als ext3 zu formatieren doch auch hier wird diese nicht angenommen

Ja ich habe immer dasselbe Video ausprobiert doch ich merke bei dem Video keinen Unterschied zu meinem Desktopsystem ganz im gegensatz wie bei ubuntu und win7

Ausgabe von dmesg:
Linux video capture inferface v2.00
uvcvideo:Found UVC 1.00 device USB 2.0 PC Cam/13d3:5126)
input : USB 2.0 PC Cam as /devices/pci0000:00/0000:1d.7/usb1/1-5/1-5:1.0/input
/input7
usbcore: registred new interface driver uvcvideo
USB Video Class driver (v0.1.0)
asus_eee module requires i2c-i801 module at load time if you like to access pll via proc too
sys_init_module: loading module anyway...
Pid: 9016, comm : modprobe Not tainted 2.6.31.5 #8
Call Trace:
[<c1055f0b] ? sys_init_module+0x18b/0x1f0
[<c1002ef5] ? syscall_call +0x7/0xb
atl1c 0000:03:00.0:Unable to allocate MSI interrupt Error :-1
mtrrr : type mismatch for 7ffa0000,10000 old: write-back net : write combining
mtrr : rype mismatch for
dann komm noch so 3 andere Adressen
und dann
atl1c 0000:03:00.0: Unable to allocate MSI Interrupt Error -1

Könnten sie mir vll mal den Link zu dem Blog geben ? über google lässt sich nämlich nichts finden

MfG
Tollmer
 

Tollmer
Gast





BeitragVerfasst am: 06. Jan 2011 11:56   Titel: Nachtrag

Hab den Blog nun doch gefunden und nun will ich die Beta mal testen aber wie bekomm ich aus diesen einzelnen Dateien nun eine Iso welche ich mit Unetbootin auf den USB Stick schieben kann?
MfG
Tolllmer
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy