Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Lightning 1.0b-2 läßt sich unter TB3.1.7 auf Linux 64Bit nicht installieren

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 31. Jan 2011 19:11   Titel: Lightning 1.0b-2 läßt sich unter TB3.1.7 auf Linux 64Bit nicht installieren

Hallo, vielleicht kann mir jemand in diesem Forum helfen? Ich verwende Tunderbird 3.1.7 unter Linux11.3 (64Bit) und wollte die dazugehörige Lightning Version 1.0b-2 installieren und bekomme aber diese Fehlermeldung:

"Lightning" konnte nicht installiert werden, da es nicht mit dem
Thunderbird-Build-Typ (Linux_x86_64-gcc3) kompatibel ist.
Bitte informieren Sie den Autor des Add-ons über dieses Problem"

Jetzt habe ich irgendwo gehört das es für die 64Bit Version von Linux keine offizielle Lightning-Version geben würde. Kann das jemand bestätigen und mir weiterhelfen?
Ich bin hoffentlich nicht der einzige der Thunderbird mit Kalenderfunktion mit LInux 64Bit verwenden möchte. Danke.
 
Benutzer-Profile anzeigen Private Nachricht senden

whisky-gurgel
Gast





BeitragVerfasst am: 01. Feb 2011 22:18   Titel: x64

Hohohlo,

habe gerade mal lightding und 64bit in metacrwler eingetipt und das kam raus:

http://www.thinkpad-forum.de/software/linux/92350-erledigt-suche-kalender-f%C3%BCr-thunderbird-x64/
http://www.thunderbird-mail.de/forum/viewtopic.php?f=41&t=48346
http://linux.aldeby.org/mozilla-lightning-calendar-extension-for-thunderbird-3-64bit-x64.html
http://readm3.org/app/thunderbird/add-on/lightning#installation

lese irch wenns wieder hell ist er du schreibsts, obs was taugt *g*

adieu
 

whisky
Gast





BeitragVerfasst am: 05. Feb 2011 17:32   Titel: kein aktueller tb-light.

Also es scheint im Augenblick keinen Lighning zu geben, welcher
x64 und die aktuelle Version 3.1.7 unterstützt.

Entweder 3.0.x oder 32Bit.
Das gute am 32Bit-TB ist, er läuft (im Gegensatz zu Firefox & Co.) auch unter dem 64Bit-System.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy