Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
CD-DVD wird nicht gelesen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 26. Feb 2011 19:30   Titel: CD-DVD wird nicht gelesen

Hallo, ich verwenden SUSE 11.3 mit KDE 4.4.4 und kann keine CD's lesen. Im konkreten Fall habe ich eine CD mit Powerpoint Dateien drauf. Die kann ich mit Windows lesen aber wenn ich die unter SUSE 11.3 / KDE 4.4.4 einlege nicht lesen - es wird mir nichts angezeigt und auch im Arbeitsplatz-Konqueror. Das passiert mir auch mit anderen CD's wo zB Fotos drauf sind. Eine Film DVD wird allerdings richtig abgespielt - das LW ist als in Ordnung.
Kann mir da jemand helfen?
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 27. Feb 2011 0:31   Titel:

Du hast evtl. den Automounter abgeschaltet? In dem Fall kannst du rechts unten im Systemtray auf die "Geräteüberwachung" gehen und von Hand mounten.

Übrigens kann das Laufwerk trotzdem hin sein. Ich hatte mal ein hübsches Fehlerbild, bei dem ein Laufwerk keine CD-R lesen wollte, alles andere ging. Auch Brennen von CD-R war problemlos - offensichtlich ein Firmwarebug.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 27. Feb 2011 15:15   Titel:

Hallo Janka, "automounter" abgeschaltet - keine Ahnung. Wo finde ich den? Unter Systemeinstellung-Erweitert-Wechselmedien dort gibt es so was ähnliches. Aber ein CD/DVD Laufwerk ist doch kein Wechselmedium? Trotzdem habe ich dort "automount" einzuschalten aber ohne Erfolg. Welchen "automounter" meinst Du?

Ich glaube auch nicht das das LW etwas hat denn ich habe zwei CD/DVD Laufwerke und bei beiden habe ich das gleiche Problem.
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 28. Feb 2011 12:35   Titel:

Natürlich ist eine CD ein Wechselmedium. Was denn sonst, wenn nicht eine CD?

Wenn das automounting dort eingeschaltet ist, sollte beim Einlegen einer CD diese automatisch gemountet werden. Nachschauen in einer Konsole mit dem Befehl "mount". Da muss /media/NAME_DER_CD sichtbar sein. Und unter diesem Verzeichnis kann man dann auch auf die CD zugreifen.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 28. Feb 2011 20:18   Titel:

Natürluich hast Du recht, aber ich sehe es aus der Sicht des CD/DVD Laufwerk und das ist ja fix verbunden. Aber soll so sein.
Ich habe den Automounter in Systemeinstellungen-Erweitert-Wechselmediien eingeschaltet - aber keine Änderung im Problembild. Auch mit anschlliessenden mount sehe ich kein CD/DVD-LW angezeigt.

Als zusätzlicher Hinweis: Wenn ich mit mount das Gerät /dev/sr0 auf /media/cdrom manuell mounte kann ich in der Konsole darauf zugreifen und ich sehe alles was auf der CD drauf ist - also das CD/DVD Laufwerk ist in Ordnung. Aber wieso geht das in KDE4.4.4 nicht einfacher: CD/DVD einlegen und ich sehe mit dem Dateiexplorer Dolphin was auf der CD drauf ist?
 
Benutzer-Profile anzeigen Private Nachricht senden

stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 01. März 2011 18:22   Titel:

Zusatzinfo: Ich habe die "Geräteüberwachung" aktiv. Ich habe weiters 13 CD's probiert wobei etwas mehr als die Hälfte (8 CD's) nach dem Einlegen problemlos gelesen werden konnten. Diese 8 CD's sehe ich in der "Geräteüberwachung" im "Dolphin" und auch im "Arbeitsplatz". Die anderen 7 CD's können aber problemlos in anderen PC's gelesen werden und auch unter SUSE 11.1 hatte
ich mit diesen CD's nie ein Problem. Nur in SUSE 11.3 scheint das Lesen der CD's keine glatte Wiese zu sein. Ich kann diese 7 CD's zwar händisch in der Konsole mounten aber es kann auch nicht das Gelbe vom Ei zu sein jene CD's die nicht automatisch gemountet werden manuell in der Konsole zu mounten. Bitte um Unterstützung.
lg aus Wien
 
Benutzer-Profile anzeigen Private Nachricht senden

stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 09. März 2011 21:20   Titel:

Hallo, kann mir da niemand weiterhelfen? Ich habe in der Zwischenzeit SUSE 11.1 und KDE4.1.3 auf einer anderen Wechselplatte installiert und dort kann ich problemlos ALLE CD's lesen. Sie werden alle mit automount erkannt. Ebenso bin ich mit einer Knopix-CD hochgefahren und auch hier konnte ich alle CD's lesen. Nur mit SUSE 11.3/KDE4.4.4 gibt es die Probleme das nicht alle CD's mit automount gelesen werden. Das muß Docj an der SW liegen.
 
Benutzer-Profile anzeigen Private Nachricht senden

Phoenix



Anmeldungsdatum: 12.10.2008
Beiträge: 582
Wohnort: HSK

BeitragVerfasst am: 09. März 2011 21:37   Titel:

Hallo stimzuk,

hast Du mal versucht, Dein System aufzufrischen mit ' zypper refresh ' und anschließend ' zypper dup ' in der Konsole? (Keine ' setzen und keine -)

Vielleicht hilft's ja?

Nette Grüße

Phoenix
_________________
Für kein Tier tut man so viel wie für die Katz!

3 BS aktuell
openSUSE 13.1-64 KDE auf Hauptplatte
Mageia 4-64 KDE auf USB- Platte
openSUSE 13.1-64 KDE auf USB- Platte mit Starter BodhiLinux 1.4.0
 
Benutzer-Profile anzeigen Private Nachricht senden

DH



Anmeldungsdatum: 19.02.2006
Beiträge: 103

BeitragVerfasst am: 10. März 2011 13:48   Titel:

Hallo stimzuk,

ich habe ähnliche Probleme mit 11.3 und Gnome. Bis 11.2 hat alles tadellos funktioniert, nur 11.3 zickt rum.
Warte jetzt auf 11.4, und wenn es da nicht sauber funktioniert gehe ich auf 11.2 zurück.

Gruß - Dieter
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Phoenix



Anmeldungsdatum: 12.10.2008
Beiträge: 582
Wohnort: HSK

BeitragVerfasst am: 10. März 2011 17:15   Titel:

Hallo DH,

schau mal auf die Pro-Linux- Nachrichtenseite. Danach ist openSUSE 11.4 "am Markt" und auch schon vorab getestet.

Das soll wesentlich besser sein als die 11.3.

Wenn Du ein schnelles Netz hast- versuch's einfach mal und berichte...

Nette Grüße

Phoenix
_________________
Für kein Tier tut man so viel wie für die Katz!

3 BS aktuell
openSUSE 13.1-64 KDE auf Hauptplatte
Mageia 4-64 KDE auf USB- Platte
openSUSE 13.1-64 KDE auf USB- Platte mit Starter BodhiLinux 1.4.0
 
Benutzer-Profile anzeigen Private Nachricht senden

DH



Anmeldungsdatum: 19.02.2006
Beiträge: 103

BeitragVerfasst am: 10. März 2011 17:50   Titel:

Phoenix hat folgendes geschrieben::
Hallo DH,

schau mal auf die Pro-Linux- Nachrichtenseite. Danach ist openSUSE 11.4 "am Markt" und auch schon vorab getestet.

Das soll wesentlich besser sein als die 11.3.

Wenn Du ein schnelles Netz hast- versuch's einfach mal und berichte...

Nette Grüße

Phoenix


Hi Phoenix,

auf 11.4 werde ich noch ein paar Tage warten müssen, da ich in einer DSL-freien Zone wohne. Bin über ISDN im Netz, die Downloadzeit würde ca. 250 Stunden betragen.

Aber meine Frau hat einen DSL-Anschluß...

Bin ja gespannt auf 11.4, und werde dann auch berichten.

Gruß - Dieter
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 12. März 2011 18:45   Titel:

Hallo Phoenix, habe mit zypper upgedated - aber keine Änderung. Trotzdem Danke für den Tip. Dann bin ich ja halbwegs beruhigt das andere auch das gleiche Problem haben.
Wenn sonst niemand eine Idee hat werden wir wohl auch 11.4 warten müssen - oder?
lg aus Wien
 
Benutzer-Profile anzeigen Private Nachricht senden

exc64user
Gast





BeitragVerfasst am: 13. März 2011 10:59   Titel: cd/dvd

Hallo

Du kannst eventuell versuchen die Firmware des LW´s zu erneuern.
Type und modelnummer des LW in Google villeicht bringt´s was.
Ich selber habe ein cd-rw/dvd combi LW in meinem Thinkpad von 2005 da kann ich nur dvd´s lesen aber keine cd´s brennen. Da muss ich auch erst mal ein ubdate der Firmware machen. Kann aber auch an den Rohlingen liegen.
Viel Glück

mfg

Ralf
 

DH



Anmeldungsdatum: 19.02.2006
Beiträge: 103

BeitragVerfasst am: 27. März 2011 18:42   Titel:

Hallo,

ich habe heute 11.4 installiert. Das o.g. Problem scheint behoben zu sein, aber nach 3 Stunden 11.4 bin ich etwas enttäuscht... 11.4 scheint mit 'heißer Nadel gestrickt' zu sein...

Eine Woche werde ich es testen.

Dieter
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Phoenix



Anmeldungsdatum: 12.10.2008
Beiträge: 582
Wohnort: HSK

BeitragVerfasst am: 27. März 2011 23:13   Titel:

DH hat folgendes geschrieben::
... aber nach 3 Stunden 11.4 bin ich etwas enttäuscht... 11.4 scheint mit 'heißer Nadel gestrickt' zu sein...

Eine Woche werde ich es testen.


Hallo Dieter,

auch ich habe die 11.4 seit heute installiert und den ersten Kardinalfehler bei mir beseitigt. Bei meiner Grafikkarte taugt der jetzt fest integrierte nouveau- Treiber absolut nicht.

Nachdem ich ihn gelöscht (!) habe, trat wohl nv als freier Treiber in Erscheining; mit dem hatte ich früher schon keine Schwierigkeiten.

Wenn Du kannst, halte doch bitte mal mal Deine besonderen Unannehmlichkeiten bei der 11.4 fest und berichte ein wenig davon.

Nette Grüße

Phoenix
_________________
Für kein Tier tut man so viel wie für die Katz!

3 BS aktuell
openSUSE 13.1-64 KDE auf Hauptplatte
Mageia 4-64 KDE auf USB- Platte
openSUSE 13.1-64 KDE auf USB- Platte mit Starter BodhiLinux 1.4.0
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy