Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Opensuse 11.4 - Das Ende der Leichtigkeit
Gehen Sie zu Seite 1, 2  Weiter
 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
DH



Anmeldungsdatum: 19.02.2006
Beiträge: 103

BeitragVerfasst am: 29. März 2011 15:21   Titel: Opensuse 11.4 - Das Ende der Leichtigkeit

Hallo,

seit SuSE 5.4 bin ich dabei. 11.4 ist die benutzerunfreundlichste Distri seit damals. Repositories fehlen, die Softwareauswahl unter Gnome ist hinterindisch. Anwendungen schmieren ohne Fehlermeldung ab, etc..

Dieter
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

exc64user
Gast





BeitragVerfasst am: 29. März 2011 17:09   Titel: suse11.4

Ich habe erst kürzlich die 11.4 bei einem kumpel ( Windows anhänger) installiert und ich muss sagen das dies sehr schnell und ohne probleme von statten ging.
Genaueres kann ich aber erst in ein paar wochen sagen. Man muss erst mal die distri richtig laufen lassen.Dabei werden sicherlich noch die einen oder anderen Fehler auftauchen aber im grossen und ganzen finde ich die suse 11.4 als gelungen.

Und ich benutze suse schon seit 7.0 und wenn ich daran denke wieviele Nächte zur Einrichtung drauf gingen kann ich sagen das dies nun deutlich besser und schneller zu machen ist.
 

DH



Anmeldungsdatum: 19.02.2006
Beiträge: 103

BeitragVerfasst am: 29. März 2011 18:59   Titel:

Ich kann mich auch noch daran erinnern, daß es Tage gedauert hat, bis PnP-ISA Karten funktioniert haben. Aber Suse war schon mal besser.

Gruß - Dieter
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Phoenix



Anmeldungsdatum: 12.10.2008
Beiträge: 582
Wohnort: HSK

BeitragVerfasst am: 29. März 2011 19:09   Titel:

Hallo ihr beiden,

ich versuche auch seit einigen Tagen, mit der 11.4 klarzukommen. Einfach ist bei mir was anderes...

Der erste Fehler war bei mir der Einsatz von nouveau als freier Grafiktreiber; mit diesem ging nichts bei mir. Erst als ich den "abgeschossen" hatte, gab es eine Grafikdarstellung.

Dann sind die KDE- Menüs irgendwie anders, einiges fehlt. Auch YaST ist anders, irgendwie ungewohnt und unvollständiger als gewohnt. Die Einstellungen des Desktops insgesamt sind für mich mangelhaft.

Ich bin es beispielsweise gewohnt, eine von 6 Arbeitsflächen mit einer größeren Zahl an Desktopsymbolen auszustatten, die nahezu alle Programme und Einstellungen aufzurufen gestatten. Aber: die kann ich jetzt nur schwierig positionieren und auch kaum optisch ansprechend sortieren lassen. Die Texteinstellungen für die Symbole sind weg (oder unauffindbar versteckt).

Jetzt suche ich noch nach der Möglichkeit, eine andere Oberfläche statt KDE zu aktivieren (evtl. XFCE oder LXDE).

Sonst: im Vergleich zum kribbeligen aptosid ist die Handhabung wesentlich besser; als Arbeitsdistri bevorzuge ich openSUSE schon länger (seit 10.2) und habe außer den üblicxhen Keinigkeiten nicht viel zu meckern darüber.

Generell muß aber jeder mit sich selbst ausmachen, ob er gewisse Mißhelligkeiten tolerieren kann oder nicht. Nach 1 Tag testen kann ich keine gültige Beurteilung machen, nach 1 Woche vielleicht eher...

Nette Grüße

Phoenix
_________________
Für kein Tier tut man so viel wie für die Katz!

3 BS aktuell
openSUSE 13.1-64 KDE auf Hauptplatte
Mageia 4-64 KDE auf USB- Platte
openSUSE 13.1-64 KDE auf USB- Platte mit Starter BodhiLinux 1.4.0
 
Benutzer-Profile anzeigen Private Nachricht senden

DH



Anmeldungsdatum: 19.02.2006
Beiträge: 103

BeitragVerfasst am: 30. März 2011 18:02   Titel:

Nicht mal Brasero unter 11.4/Gnome funktioniert.

Das ist das Ende von SuSE. Novell läßt Opensuse sterben, bevor es gekauft wird.

Traurig - Dieter
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Phoenix



Anmeldungsdatum: 12.10.2008
Beiträge: 582
Wohnort: HSK

BeitragVerfasst am: 30. März 2011 19:02   Titel:

Hallo DH,

schwierig, darauf zu antworten... Brasero kannte ich bis gerade nicht. Dank KDE hatte ich bislang nur k3b...

Aber ich hab grad mal unter Software für openSUSE nachgeschaut; da gibt es brasero auch zur Installation aus den Quellen, und auch auf KDE kann das laufen.

Vielleicht wäre das noch einmal testenswert...? Aber wenn Du eh von openSUSE wegwillst, hilft Dir das sicher nicht mehr... Sad

Nette Grüße

Phoenix
_________________
Für kein Tier tut man so viel wie für die Katz!

3 BS aktuell
openSUSE 13.1-64 KDE auf Hauptplatte
Mageia 4-64 KDE auf USB- Platte
openSUSE 13.1-64 KDE auf USB- Platte mit Starter BodhiLinux 1.4.0
 
Benutzer-Profile anzeigen Private Nachricht senden

DH



Anmeldungsdatum: 19.02.2006
Beiträge: 103

BeitragVerfasst am: 30. März 2011 19:38   Titel:

Hi Phönix,

ich lade seit Stunden k3b. Bis Suse 11.1 liebte ich kde 3.5. Ab 11.2 Gnome.

Wenn morgen früh nichts geht, migriere ich zurück.

See you - Dieter
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

exc64user
Gast





BeitragVerfasst am: 31. März 2011 14:40   Titel: suse11.4

denke mal das vieles an fehlenden codecs und devel's liegt die man noch nachinstallieren muss wenn alles so laufen soll wie man es sich vorstellt. Vor allem k3b benötigt in dieser frage etwas zuwendung was codecs angeht.
Dies alles sollte aber mit dem Repro von Packman zu machen sein Very Happy

gruß

Ralf
 

brum
Gast





BeitragVerfasst am: 31. März 2011 14:47   Titel: zeit zum wechsel

moin,

ich hatte auch mit einer gewissen Regelmäßigkeitimmer mal Sus drauf.
Dort gibts in jeder Distributionsversion gewisse Unstimmigkeiten.

Seit einiger Zeit bin ich mit Mandriva und auch Ubuntu sehr glücklich Smile
 

DH



Anmeldungsdatum: 19.02.2006
Beiträge: 103

BeitragVerfasst am: 31. März 2011 18:43   Titel:

Hab' jetzt 11.4 geknickt, und bin wieder reumütig zu 11.3 zurück. Alles läuft auf Anhieb...

Dieter
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Phoenix



Anmeldungsdatum: 12.10.2008
Beiträge: 582
Wohnort: HSK

BeitragVerfasst am: 31. März 2011 23:02   Titel: Testen bringt Erfahrung!

DH hat folgendes geschrieben::
Hab' jetzt 11.4 geknickt, und bin wieder reumütig zu 11.3 zurück. Alles läuft auf Anhieb...


Hallo Dieter,

das ist aber nicht mutig... Irgendwann gibt's zu 11.3 keinen offiziellen Support mehr, und dann...? Wenn Du aber ein paar Monate wartest, dürften viele Schwierigkeiten beseitigt sein.

Ein System mit 2 Linuxversionen (wie bei mir) hat sich als optimal zum Kennenlernen herausgestellt. Ich habe ja 2 Festplatten mit je einem System, die nicht per Grub verbunden sind (das geht wirklich!); aber ein "konventionelles" Dualbootsystem (2 Systeme in unterschiedlichen Partitionen auf einer Platte) tut's auch.

Kann ich Dich zum Testen animieren?Laughing

Schönes Wochenende

Phoenix
_________________
Für kein Tier tut man so viel wie für die Katz!

3 BS aktuell
openSUSE 13.1-64 KDE auf Hauptplatte
Mageia 4-64 KDE auf USB- Platte
openSUSE 13.1-64 KDE auf USB- Platte mit Starter BodhiLinux 1.4.0
 
Benutzer-Profile anzeigen Private Nachricht senden

ubuntunix



Anmeldungsdatum: 27.02.2010
Beiträge: 8
Wohnort: St.Margareten/Austria

BeitragVerfasst am: 16. Apr 2011 11:31   Titel:

Leider übersieht Suse im Grub z.b. Ubuntu und bootet nur sich oder Win,
das ist ein Grund das ich Suse nicht verwende Sad
_________________
l.g Heinz

Linux Mint 17 Cinnamon + Ubuntu-Mate 14.10 Beta 2
 
Benutzer-Profile anzeigen Private Nachricht senden

Phoenix



Anmeldungsdatum: 12.10.2008
Beiträge: 582
Wohnort: HSK

BeitragVerfasst am: 16. Apr 2011 23:31   Titel:

Hallo ubuntunix,

Grub hat aber mit openSUSE direkt nichts zu tun; den bearbeiten andere Stellen...

Entweder versuchtst Du mal, statt dem alten Grub den Grub2 zu verwenden, oder Du testest das Möhrchen LILO.

Hast Du alternativ mal probiert, den Grub neu aufbauen zu lassen unter YaST2? Das wäre äußerst seltsam, wenn gerade Grub nicht zu bewegen wäre, ein Dual- oder Multibootsystem zu konfigurieren. Ich kann Dir da spontan keine genauen Tipps geben, weil ich sowohl im Netz suche bei solchen Problemen, aber auch einfach irgendwas probiere.

Hast Du ein Livesystem auf Stick oder CD/ DVD? Dann könntest Du auch damit den Grub neu aufbauen lassen.

Versuch mal Dein Glück &

schönen Sonntag

Phoenix
_________________
Für kein Tier tut man so viel wie für die Katz!

3 BS aktuell
openSUSE 13.1-64 KDE auf Hauptplatte
Mageia 4-64 KDE auf USB- Platte
openSUSE 13.1-64 KDE auf USB- Platte mit Starter BodhiLinux 1.4.0
 
Benutzer-Profile anzeigen Private Nachricht senden

ubuntunix



Anmeldungsdatum: 27.02.2010
Beiträge: 8
Wohnort: St.Margareten/Austria

BeitragVerfasst am: 17. Apr 2011 9:50   Titel:

Danke für die Info,werds mal ausprobieren Very Happy
_________________
l.g Heinz

Linux Mint 17 Cinnamon + Ubuntu-Mate 14.10 Beta 2
 
Benutzer-Profile anzeigen Private Nachricht senden

lotharb



Anmeldungsdatum: 10.02.2002
Beiträge: 411
Wohnort: Heroldsberg (ERH)

BeitragVerfasst am: 17. Apr 2011 19:18   Titel:

Hallo ubuntunix

Es ist schon länger bekannt (siehe zuletzt EasyLinux 01/2011), dass openSUSE eine bereits vorhandene (k)ubuntu-Installation ignoriert. Ein Teil dieses Ignorierens ist die Nicht-Anpassung der /boot/grub/menu.lst.

Das ist im Prinzip ärgerlich, aber leicht zu beheben. Du kannst die menu.lst (als root) mit einem ASCII-Editor ergänzen oder über YaST | Bootloader | Abschnittsverwaltung diese Arbeit tun lassen.

Alles andere hat Phoenix bereits erschöpfend erläutert.

Frohes Schaffen
Lothar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Gehen Sie zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy