Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SAMBA Zugriff unter suse12.1 - NOK

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 01. Mai 2012 15:30   Titel: SAMBA Zugriff unter suse12.1 - NOK

Hallo, ich habe mir suse12.1 auf einem Rechner komplett neu installiert nachdem ich jahrelang mit suse11.3 gearbeitet hatte und habe jetzt Probleme auf ein Windowsverzeichnis (data1) auf einem anderen Rechner im selben Netzwerk zuzugreifen. Das hatte aber unter suse11.3 funktioniert! Und zwar so:
1. Auf dem suse-Rechner habe ich mir unter /mnt das Verzeichnis des Windowsrechner angelegt, dh leere Verzeichnisse erstellt:
"mkdir /mnt/<servername-windowsrechner>"
"mkdir /mnt/<servername-windowsrechner>data1"
2. in die Datei /etc/samba/cifstab habe ich reingeschrieben:
"//<servername-windowsrechner>/data1 /mnt/<servername-windowsrechner>/data1 cifs username=admin,password=<password>,

Obiges habe ich unter 11.3 gemacht und es funktioniert. Wieso funktioniert es unter 12.1 nicht?
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 01. Mai 2012 18:03   Titel:

Läuft denn der Dienst "cifs"? Der ist dafür zuständig, dass beim Booten diese Datei beachtet wird.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 01. Mai 2012 18:17   Titel:

Hallo Janka, wie überprüfe ich das? lg Alfred
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 01. Mai 2012 19:47   Titel:

Indem du in YaST unter System->Systemdienste (Runlevel), Expertenmodus nachguckst, ob der Diest für Runlevel 3 und 5 an ist.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 02. Mai 2012 17:50   Titel:

Ah! Also der Dienst cifs ist nicht aktiv. Wie schalte ich den aktiv? Ich glaube nicht in Suse11.3 was explicit in diese Richtung manuell gemacht zu haben aber vielleicht kann ich micht auch nicht mehr einnern.
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 02. Mai 2012 20:59   Titel:

Auch da.
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 03. Mai 2012 19:26   Titel:

Hallo, und wie schalte ich den Dienst bitte ein?
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 04. Mai 2012 1:02   Titel:

Indem du in ebendiesem Dialog die Knöpfe für Runlevel 3 und 5 anschaltest.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

stimzuk



Anmeldungsdatum: 26.11.2009
Beiträge: 59

BeitragVerfasst am: 06. Mai 2012 19:09   Titel:

Perfekt! Hat funktioniert! Janka, vielen Dank Du hast mir wieder sehr geholfen.
lg Alfred
 
Benutzer-Profile anzeigen Private Nachricht senden

DJens



Anmeldungsdatum: 31.05.2012
Beiträge: 1

BeitragVerfasst am: 31. Mai 2012 20:10   Titel: Schreibberechtigung

Hallo,
ich habe ein Nexenta Laufwerk wie hier beschrieben eingehängt.
Leider kommt bei allen Daten die ich auf das LW kopiere die Fehlermeldung:
Datei kann nicht geschrieben werden: /home/user/....
Die Datei wird kopiert kann aber nicht geöffnet werden.
Neue Daten und Verzeichnisse können erstellt/gelesen werden.
Was habe ich falsch gemacht?

Gruß
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy