Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Firefox nimmt keine URL-Einträge

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Software
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ignatz
Gast





BeitragVerfasst am: 13. Okt 2012 10:43   Titel: Firefox nimmt keine URL-Einträge

Hallo Leute,

nach einem Update auf Firefox 16.0.1 (Linux Mint Lisa) werden keine Einträge in die URL akzeptiert.
Mit Lesezeichen arbeitet FF normal, nur eben auf Einträge in die URL-Zeile, auch die aus der History, erfolgt keine Reaktion.
Jemand ähnliche Erfahrung oder Lösungen parat?

Gruß ignatz
 

ignatz
Gast





BeitragVerfasst am: 13. Okt 2012 11:07   Titel: Firefox Nachtrag

Das liegt wahrscheinlich nicht am Firefox oder seinen Add-Ons.

Ich habe den FF von Mozilla probiert, sowie den "nackten" FF von einem anderen, unkonfigurierten Benutzerkonto heraus. Das gleiche Ergenbnis: URL-Eingaben gehen nicht zu quittieren. Ist wohl ein Bug vom desktop-Manager KDE oder den Gome-Tools, auf die FF aufbaut Twisted Evil
Naja, es gint ja da noch Opera ...

Gruß ignatz
 

ignatz
Gast





BeitragVerfasst am: 15. Okt 2012 9:23   Titel: keiner mit lisa oder kubuntu 11.x ?

Hallo, ist denn keiner mit lisa oder kubuntu 11.x , welcher mir da weiterhelfen kann ?
 

ignatz
Gast





BeitragVerfasst am: 18. Dez 2012 9:44   Titel: firefox...keine lösung....hilfe

Moin Leute,
das Problem besteht immer noch!

Gibt es denn keinen, welcher sich mit der Funktionsweise vom Desktop und Firefox auskennt? Irgend eine zermurkste Bibliothek?

Ich fasse mal zusammen:
Firefox reagiert überhaupt nicht auf [ENTER] oder dergleichen, schreibe ich in der URL-Zeile eine Adresse hinein.

- Firefox aktiviert und öffnet Seiten, wenn ich diese per Verlauf, Link oder Lesezeichen öffne
- Probiert auch mit negativem Ergebnis auf neu angelegten User, FF von Distribution und FF von Mozilla.org

Als Workaround öffne ich eine Konsole ud gebe firefox url ein, aber das kann keine Lösung sein.

LG
ignatz
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 18. Dez 2012 11:09   Titel:

Hi!

Das Problem ist mir unbekannt. Hast du es mal mit einem neuen Profil bzw. ohne Erweiterungen probiert? Ich glaube, firefox hat eine Option dafür, ohne Erweiterungen zu starten.

Grüße,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

ignatz
Gast





BeitragVerfasst am: 18. Dez 2012 11:43   Titel: firefox

Hallo,

ja alles:

Ohne addons
neues Profil:$HOME/.firefox gelöscht
neuen User angelegt -> nackten Firefox
Firefox aus Distrie gegen firefox von Mozilla.org getauscht

-> liegt also nicht direkt an Firefox, sondern eine andere Methode , KDE, Bibliothek ....

Ohne Erfolg. Ich kann schreiben, aber Einträge in der URL-Zeile werden nicht quittiert/abgeschickt.
Formulare und Logins gehen normal zu händeln, Links ebenso.
In Opera funktionierts.

Viele grüße
ignatz
 

ignatz
Gast





BeitragVerfasst am: 18. Dez 2012 12:07   Titel: kleiner Nachtrag

Die Einträge in der Firefox-URL-Leiste werden zwar geschrieben, aber nicht eingetragen!

Klicke ich das Seite-neu-laden-Symbol in der URL, so passiert nix.
Eine bereit geladene Seite kann ich aber auf diese Weise neu laden.

LG
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 18. Dez 2012 23:43   Titel:

Evtl. ein IME-Problem (Eingabeunterstützung für Chinesisch, Japanisch etc.)? Beende mal alle Prozesse, die mit ibus zu tun haben und starte danach den Firefox.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

ignatz
Gast





BeitragVerfasst am: 19. Dez 2012 12:27   Titel: gelöst

Hallo Janka,

irgendwie hing das mit dem ibus zusammen.
Ich habe PI mal Daumen ein paar ibus-Pakete nachinstalliert und die manuelle URL-Eingabe in FF funktioniert jetzt.
Ich habe aber keinen Prozess welche an ibus erinnert.

Was Firefox alles so braucht....

Ich wußte nicht was ich tat, aber es war richtig Wink

LG
ignatz
 

ignatz
Gast





BeitragVerfasst am: 09. Jan 2013 13:42   Titel: gelöst

Das problem hat sich mit dem heutigen FF-Update auf Version 18 gelöst Wink
 

ignatz
Gast





BeitragVerfasst am: 10. Jan 2013 16:47   Titel: wieder da

... und stellt sich mit dem heutigen Update (GnuPGP ??) wieder ein.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Software Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy