Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kali Linux Fehler

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Diskussionen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Anthony



Anmeldungsdatum: 09.04.2014
Beiträge: 4

BeitragVerfasst am: 09. Apr 2014 18:29   Titel: Kali Linux Fehler

Hi, Ich weiss nicht ganz ob diese frage in dieses Forum gehört aber ich weiss nicht wo ich es sonst posten sollte...

Also ich bin ziemlich unerfahren wenn es um Linux geht aber ich habe mir gedacht ich probiere es aus. Und da ich so oder so ein Ethical-Hacker bin (habe ein Erlaubnis) habe ich mir Kali Linux geholt. Ich benutze eigentlich einen Mac (also OS X) und Kali linux läuft über VirtualBox... Alle tools funktionieren bis auf den kleinen aber feinen Detail das alles nur für mich läuft... Clone ich eine Seite, ändere die URL (über goo.gl) und sende sie zu jemanden kann die person den link nicht richtig laden (er lädt einfach gar nicht) für mich selbst funktioniert es aber hacking bringt nichts wenn man den link nicht zu Leuten im selben Netzwerk senden kann... Und das ist nicht nur bei website-cloning so sondern für alle tools, sie machen was sie machen sollen aber es funktioniert immer nur für mich... Obwohl ein Haufen anderer auch mit dem selben WiFi verbunden sind...

Kann mir jemand sagen was ich machen soll?
Falls ihr mehr detail braucht sagt mir einfach was ihr wissen müsst!

Ich hoffe mal jemand kennt eine Lösung :cry:
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 09. Apr 2014 23:39   Titel:

Zitat:
Clone ich eine Seite

Was heißt das? Was genau versuchst du zu tun?

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

Anthony



Anmeldungsdatum: 09.04.2014
Beiträge: 4

BeitragVerfasst am: 10. Apr 2014 6:04   Titel: Antwort

Site-cloning so wie in Phishing. Also ich erstelle eine Seite die genau so aussieht wie eine Seite die schon existiert. Dann sende ich den Link an Leute aber wenn die versuchen ihn zu öffnen lädt er nicht... Obwohl sie auf dem selben Network sind.

Das Network Problem ist aber nicht nur bei site-cloning sondern bei allen Attacken die auch für andere sichtbar sein sollten...
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 10. Apr 2014 10:17   Titel:

Wenn du in einer VM eine Webseite baust, ist diese nicht von außen zugänglich, weil auf dem Hostsystem noch eine Portweiterleitung in die VM eingerichtet werden muss, in diesem Fall von Port 80 des Hostsystems auf Port 80 der VM. Für andere Netzwerkdienste gilt dies analog.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

hastifranki



Anmeldungsdatum: 06.05.2006
Beiträge: 252

BeitragVerfasst am: 10. Apr 2014 10:47   Titel:

Den Netzwerkadapter unter Virtual Box von NAT auf Netzwerkbrücke stellen, sollte auch funktionieren.

VG
Frank
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Diskussionen Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy