Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
VM kein internet

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Umstieg auf Linux
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Anthony



Anmeldungsdatum: 09.04.2014
Beiträge: 4

BeitragVerfasst am: 11. Apr 2014 9:17   Titel: VM kein internet

Hi, ich benutze neuerdings Kali Linux über VM. Ich hatte schon mal Probleme mit dem Netzwerk weil ich nicht wusste das es auf Netzwerkbrücke sein muss um mit richtig mit dem Netzwerk zu agieren. Als mir das gesagt wurde habe ich es umgestellt und es hat auf anhieb geklappt aber ich kann Kali Linux nicht in meiner Schule verbinden. Ich sitze also hier in meiner Schule mit Kali Linux offen, ich erhalte keine IP-adresse und kann schon gar nicht eine webseite aufrufen....

Ich benutze wie gesagt VirtualBox und habe OS X als Standard Operating System.
Wenn ich es von Netzwerkbrücke auf NAT stelle funktioniert es wieder und wenn ich dann Kali Linux starte verbindet er sich auch, was soll ich tun??
 
Benutzer-Profile anzeigen Private Nachricht senden

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 11. Apr 2014 13:53   Titel:

Dir fehlt das Netzwerk-Grundlagenwissen. Das werden wir dir hir nicht vermitteln können, ist einfach zu umfangreich. Du solltest dazu ein kleines Netzwerk zuhause aufbauen, dich in Linux einarbeiten, viel lesen und erst dann konkrete Fragen stellen.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

muck



Anmeldungsdatum: 01.02.2012
Beiträge: 26

BeitragVerfasst am: 11. Apr 2014 17:25   Titel: Re: VM kein internet

Anthony hat folgendes geschrieben::
Wenn ich es von Netzwerkbrücke auf NAT stelle funktioniert es wieder und wenn ich dann Kali Linux starte verbindet er sich auch, was soll ich tun??

Und was ist jetzt dein Problem??
Wenn dein Rechner per LAN angestöpselt ist (und online gehen kann) und die VM auf NAT steht, dann ist auch die VM online.
Wenn du per WLAN online gehst, dann muss evtl. mit dem OS X erst noch die Verbindung hergestellt werden.

Gruss
Michael
_________________
vokoscreen -> Screencastprogramm für OpenSuse / Ubuntu unter
http://www.kohaupt-online.de/hp
Desktopvideos mit Ton
 
Benutzer-Profile anzeigen Private Nachricht senden

Anthony



Anmeldungsdatum: 09.04.2014
Beiträge: 4

BeitragVerfasst am: 11. Apr 2014 17:49   Titel: Das Problem...

Das Problem ist das Kali sich nicht mit dem Internet verbindet wenn es auf Netzwerkbrücke eingestellt ist, es muss aber auf Netzwerkbrücke eingestellt sein um richtig zu funktionieren...

Wenn Kali auf NAT eingestellt ist verbindet es sich und mein eigentliches Betriebsystem verbindet sich immer sofort ohne Fehler...

Und Janka, ich weiss das ich nicht sehr erfahren mit Linux oder Netzwerken bin. Aber ich bin sehr gut im lernen. Jetzt grade möchte ich einfach wissen wie ich das Problem beseitigen kann und dann wäre ich schon fröhlich...!
 
Benutzer-Profile anzeigen Private Nachricht senden

hastifranki



Anmeldungsdatum: 06.05.2006
Beiträge: 252

BeitragVerfasst am: 12. Apr 2014 10:14   Titel:

Hallo,

eigentlich hat Janka schon den Hinweise gegeben, die Port-Weiterleitung unter NAT (Erweitert) einzuschalten.

VG
Frank
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Umstieg auf Linux Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy