Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
OpenSuse 13.1 Problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Multimedia
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
exc64user
Gast





BeitragVerfasst am: 04. Mai 2014 13:10   Titel: OpenSuse 13.1 Problem

Hallo

In einem früheren Beitrag schrieb ich schon mal in der Hardware-Rubrik darüber das sich die opensuse 13.1 nicht installieren lässt.
Das heist genauer sie installiert sich schon sogar fehlerfrei nach dem bootlog zu urteilen aber der Xserver startet nicht das KDE . Sobald der Bootvorgang beendet ist und das KDE eigendlich im RL5 starten sollte friehrt das System ein die Tastatur geht nicht und auf dem Laptop-TFT sehe ich nur Streifen. Da keine Tastatur mehr geht kann ich auch nicht mit Strg-Alt-F1 zu Textkonsole wechseln.
Habe mir in der Not noch eine Steinalt- Knopix 6.2 aus 2009 aus meinem DVD-Bestand (welch ein Glück) genommen um von "aussen" sozusagen meine sda1 Platte zu mounten und diverse Logdateien zu sichten.

als erstes poste ich die Xorg.0.log


Code:
 [   231.269]
This is a pre-release version of the X server from The X.Org Foundation.
It is not supported in any way.
Bugs may be filed in the bugzilla at http://bugs.freedesktop.org/.
Select the "xorg" product for bugs you find in this release.
Before reporting bugs in pre-release versions please check the
latest version in the X.Org Foundation git repository.
See http://wiki.x.org/wiki/GitPage for git access instructions.
[   231.269]
X.Org X Server 1.14.3.901 (1.14.4 RC 1)
Release Date: 2013-10-26
[   231.269] X Protocol Version 11, Revision 0
[   231.269] Build Operating System: openSUSE SUSE LINUX
[   231.269] Current Operating System: Linux linux-q4bm.site 3.11.6-4-default #1 SMP Wed Oct 30 18:04:56 UTC 2013 (e6d4a27) i686
[   231.270] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.11.6-4-default root=UUID=a22fbfc3-1605-42e5-96ce-739fe0f5a696 apm=off acpi=off mce=off barrier=off ide=nodma idewait=50 i8042.nomux psmouse.proto=bare irqpoll pci=nommconf resume=/dev/disk/by-id/ata-SAMSUNG_HM160HC_S12TJDSSA03674-part3 splash=silent quiet showopts
[   231.270] Build Date: 06 November 2013  10:10:43AM
[   231.270] 
[   231.270] Current version of pixman: 0.30.2
[   231.270]    Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
[   231.270] Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[   231.270] (==) Log file: "/var/log/Xorg.0.log", Time: Sun May  4 12:29:03 2014
[   231.292] (==) Using config directory: "/etc/X11/xorg.conf.d"
[   231.292] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[   231.321] (==) No Layout section.  Using the first Screen section.
[   231.321] (==) No screen section available. Using defaults.
[   231.321] (**) |-->Screen "Default Screen Section" (0)
[   231.321] (**) |   |-->Monitor "<default monitor>"
[   231.321] (==) No monitor specified for screen "Default Screen Section".
   Using a default monitor configuration.
[   231.321] (==) Automatically adding devices
[   231.321] (==) Automatically enabling devices
[   231.321] (==) Automatically adding GPU devices
[   231.433] (WW) The directory "/usr/share/fonts/misc/sgi" does not exist.
[   231.433]    Entry deleted from font path.
[   231.434] (==) FontPath set to:
   /usr/share/fonts/misc:unscaled,
   /usr/share/fonts/Type1/,
   /usr/share/fonts/100dpi:unscaled,
   /usr/share/fonts/75dpi:unscaled,
   /usr/share/fonts/ghostscript/,
   /usr/share/fonts/cyrillic:unscaled,
   /usr/share/fonts/truetype/,
   built-ins
[   231.434] (==) ModulePath set to "/usr/lib/xorg/modules/updates,/usr/lib/xorg/modules"
[   231.434] (II) The server relies on udev to provide the list of input devices.
   If no devices become available, reconfigure udev or disable AutoAddDevices.
[   231.434] (II) Loader magic: 0x8260620
[   231.434] (II) Module ABI versions:
[   231.434]    X.Org ANSI C Emulation: 0.4
[   231.434]    X.Org Video Driver: 14.1
[   231.434]    X.Org XInput driver : 19.1
[   231.434]    X.Org Server Extension : 7.0
[   231.437] (--) PCI:*(0:1:0:0) 5333:8c12:1014:017f rev 19, Mem @ 0xf0000000/134217728, BIOS @ 0x????????/65536
[   231.437] Initializing built-in extension Generic Event Extension
[   231.437] Initializing built-in extension SHAPE
[   231.438] Initializing built-in extension MIT-SHM
[   231.438] Initializing built-in extension XInputExtension
[   231.438] Initializing built-in extension XTEST
[   231.438] Initializing built-in extension BIG-REQUESTS
[   231.438] Initializing built-in extension SYNC
[   231.438] Initializing built-in extension XKEYBOARD
[   231.438] Initializing built-in extension XC-MISC
[   231.438] Initializing built-in extension SECURITY
[   231.438] Initializing built-in extension XINERAMA
[   231.438] Initializing built-in extension XFIXES
[   231.438] Initializing built-in extension RENDER
[   231.438] Initializing built-in extension RANDR
[   231.438] Initializing built-in extension COMPOSITE
[   231.438] Initializing built-in extension DAMAGE
[   231.438] Initializing built-in extension MIT-SCREEN-SAVER
[   231.438] Initializing built-in extension DOUBLE-BUFFER
[   231.438] Initializing built-in extension RECORD
[   231.438] Initializing built-in extension DPMS
[   231.438] Initializing built-in extension X-Resource
[   231.439] Initializing built-in extension XVideo
[   231.439] Initializing built-in extension XVideo-MotionCompensation
[   231.439] Initializing built-in extension XFree86-VidModeExtension
[   231.439] Initializing built-in extension XFree86-DGA
[   231.439] Initializing built-in extension XFree86-DRI
[   231.439] Initializing built-in extension DRI2
[   231.439] (II) LoadModule: "glx"
[   231.457] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[   231.483] (II) Module glx: vendor="X.Org Foundation"
[   231.483]    compiled for 1.14.3.901, module version = 1.0.0
[   231.483]    ABI class: X.Org Server Extension, version 7.0
[   231.483] (==) AIGLX enabled
[   231.483] Loading extension GLX
[   231.483] (==) Matched savage as autoconfigured driver 0
[   231.483] (==) Matched modesetting as autoconfigured driver 1
[   231.483] (==) Matched fbdev as autoconfigured driver 2
[   231.483] (==) Matched vesa as autoconfigured driver 3
[   231.483] (==) Assigned the driver to the xf86ConfigLayout
[   231.483] (II) LoadModule: "savage"
[   231.486] (II) Loading /usr/lib/xorg/modules/drivers/savage_drv.so
[   231.497] (II) Module savage: vendor="X.Org Foundation"
[   231.497]    compiled for 1.14.3, module version = 2.3.6
[   231.497]    Module class: X.Org Video Driver
[   231.497]    ABI class: X.Org Video Driver, version 14.1
[   231.497] (II) LoadModule: "modesetting"
[   231.498] (II) Loading /usr/lib/xorg/modules/drivers/modesetting_drv.so
[   231.515] (II) Module modesetting: vendor="X.Org Foundation"
[   231.515]    compiled for 1.14.3, module version = 0.8.0
[   231.516]    Module class: X.Org Video Driver
[   231.516]    ABI class: X.Org Video Driver, version 14.1
[   231.516] (II) LoadModule: "fbdev"
[   231.517] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[   231.519] (II) Module fbdev: vendor="X.Org Foundation"
[   231.519]    compiled for 1.14.3, module version = 0.4.3
[   231.519]    Module class: X.Org Video Driver
[   231.519]    ABI class: X.Org Video Driver, version 14.1
[   231.519] (II) LoadModule: "vesa"
[   231.520] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[   231.522] (II) Module vesa: vendor="X.Org Foundation"
[   231.523]    compiled for 1.14.3, module version = 2.3.3
[   231.523]    Module class: X.Org Video Driver
[   231.523]    ABI class: X.Org Video Driver, version 14.1
[   231.523] (II) SAVAGE: driver (version 2.3.6) for S3 Savage chipsets: Savage4,
   Savage3D, Savage3D-MV, Savage2000, Savage/MX-MV, Savage/MX,
   Savage/IX-MV, Savage/IX, ProSavage PM133, ProSavage KM133,
   Twister PN133, Twister KN133, SuperSavage/MX 128, SuperSavage/MX 64,
   SuperSavage/MX 64C, SuperSavage/IX 128, SuperSavage/IX 128,
   SuperSavage/IX 64, SuperSavage/IX 64, SuperSavage/IXC 64,
   SuperSavage/IXC 64, ProSavage DDR, ProSavage DDR-K
[   231.524] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[   231.524] (II) FBDEV: driver for framebuffer: fbdev
[   231.524] (II) VESA: driver for VESA chipsets: vesa
[   231.524] (++) using VT number 7

[   231.592] (WW) Falling back to old probe method for modesetting
[   231.593] (EE) open /dev/dri/card0: No such file or directory
[   231.593] (WW) Falling back to old probe method for fbdev
[   231.593] (II) Loading sub module "fbdevhw"
[   231.593] (II) LoadModule: "fbdevhw"
[   231.594] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[   231.596] (II) Module fbdevhw: vendor="X.Org Foundation"
[   231.596]    compiled for 1.14.3.901, module version = 0.0.2
[   231.596]    ABI class: X.Org Video Driver, version 14.1
[   231.596] (WW) Falling back to old probe method for vesa
[   231.596] (II) Loading sub module "vgahw"
[   231.596] (II) LoadModule: "vgahw"
[   231.597] (II) Loading /usr/lib/xorg/modules/libvgahw.so
[   231.600] (II) Module vgahw: vendor="X.Org Foundation"
[   231.600]    compiled for 1.14.3.901, module version = 0.1.0
[   231.600]    ABI class: X.Org Video Driver, version 14.1
[   231.600] (II) SAVAGE(0): Creating default Display subsection in Screen section
   "Default Screen Section" for depth/fbbpp 24/32
[   231.600] (==) SAVAGE(0): Depth 24, (--) framebuffer bpp 32
[   231.600] (==) SAVAGE(0): RGB weight 888
[   231.600] (==) SAVAGE(0): Default visual is TrueColor
[   231.601] (II) SAVAGE(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0
[   231.601] (==) SAVAGE(0): Using XAA acceleration architecture
[   231.601] (==) SAVAGE(0): Using HW cursor
[   231.601] (==) SAVAGE(0): Using video BIOS to set modes
[   231.601] (II) Loading sub module "vbe"
[   231.601] (II) LoadModule: "vbe"
[   231.602] (II) Loading /usr/lib/xorg/modules/libvbe.so
[   231.620] (II) Module vbe: vendor="X.Org Foundation"
[   231.620]    compiled for 1.14.3.901, module version = 1.1.0
[   231.620]    ABI class: X.Org Video Driver, version 14.1
[   231.620] (II) Loading sub module "int10"
[   231.620] (II) LoadModule: "int10"
[   231.621] (II) Loading /usr/lib/xorg/modules/libint10.so
[   231.630] (II) Module int10: vendor="X.Org Foundation"
[   231.630]    compiled for 1.14.3.901, module version = 1.0.0
[   231.631]    ABI class: X.Org Video Driver, version 14.1
[   231.631] (II) SAVAGE(0): initializing int10
[   231.632] (II) SAVAGE(0): Primary V_BIOS segment is: 0xc000
[   231.633] (II) SAVAGE(0): VESA BIOS detected
[   231.633] (II) SAVAGE(0): VESA VBE Version 2.0
[   231.634] (II) SAVAGE(0): VESA VBE Total Mem: 8192 kB
[   231.634] (II) SAVAGE(0): VESA VBE OEM: S3 Incorporated. M7 BIOS
[   231.634] (II) SAVAGE(0): VESA VBE OEM Software Rev: 1.0
[   231.634] (II) SAVAGE(0): VESA VBE OEM Vendor: S3 Incorporated.
[   231.634] (II) SAVAGE(0): VESA VBE OEM Product: VBE 2.0
[   231.634] (II) SAVAGE(0): VESA VBE OEM Product Rev: Rev 1.1
[   231.634] (--) SAVAGE(0): Chip: id 8c12, "Savage/IX-MV"
[   231.634] (--) SAVAGE(0): Engine: "MobileSavage"
[   231.634] (--) SAVAGE(0): AGP card detected
[   231.634] (==) SAVAGE(0): Using AGP DMA
[   231.634] (II) SAVAGE(0): Savage3D/MX/IX does not support command DMA.
[   231.634] (==) SAVAGE(0): Will try only vertex DMA mode
[   231.634] (==) SAVAGE(0): Using AGP 1x mode
[   231.635] (==) SAVAGE(0): Using 16 MB AGP aperture
[   231.641] (==) SAVAGE(0): Using gamma correction (1.0, 1.0, 1.0)
[   231.641] (--) SAVAGE(0): probed videoram:  8192k
[   231.667] (II) Loading sub module "ddc"
[   231.667] (II) LoadModule: "ddc"
[   231.667] (II) Module "ddc" already built-in
[   232.594] (--) SAVAGE(0): No DDC signal
[   232.595] (II) Loading sub module "i2c"
[   232.595] (II) LoadModule: "i2c"
[   232.595] (II) Module "i2c" already built-in
[   232.595] (II) SAVAGE(0): I2C bus "I2C bus" initialized.
[   232.595] (II) SAVAGE(0): I2C device "I2C bus:ddc2" registered at address 0xA0.
[   232.600] (--) SAVAGE(0): Detected current MCLK value of 120.511 MHz
[   232.600] (--) SAVAGE(0): 1024x768 TFT LCD panel detected and active
[   232.600] (--) SAVAGE(0): - Limiting video mode to 1024x768
[   232.637] (--) SAVAGE(0): Found 13 modes at this depth:
[   232.638]     [10f] 320 x 200, 70Hz
[   232.638]     [112] 640 x 480, 60Hz, 72Hz, 75Hz, 85Hz, 100Hz
[   232.638]     [115] 800 x 600, 60Hz, 72Hz, 75Hz, 85Hz, 100Hz
[   232.638]     [118] 1024 x 768, 60Hz, 70Hz, 75Hz, 85Hz, 43Hz, 100Hz
[   232.638]     [11b] 1280 x 1024, 60Hz, 75Hz, 85Hz, 43Hz
[   232.638]     [11e] 640 x 400, 70Hz
[   232.639]     [124] 1600 x 1200, 48Hz, 60Hz, 75Hz, 85Hz
[   232.639]     [134] 320 x 240, 72Hz
[   232.639]     [13e] 1400 x 1050, 60Hz, 75Hz
[   232.639]     [144] 400 x 300, 72Hz
[   232.639]     [154] 512 x 384, 70Hz
[   232.639]     [175] 720 x 480, 75Hz
[   232.639]     [17a] 720 x 576, 75Hz
[   232.639] (II) SAVAGE(0): <default monitor>: Using hsync range of 31.50-47.82 kHz
[   232.639] (II) SAVAGE(0): <default monitor>: Using vrefresh range of 56.00-59.92 Hz
[   232.639] (II) SAVAGE(0): <default monitor>: Using maximum pixel clock of 63.50 MHz
[   232.640] (II) SAVAGE(0): Estimated virtual size for aspect ratio 1.3333 is 1024x768
[   232.640] (II) SAVAGE(0): Clock range:  10.00 to 220.00 MHz
[   232.640] (--) SAVAGE(0): No suitable BIOS mode found for 640x350 85Hz.
[   232.640] (II) SAVAGE(0): Not using default mode "640x350" (no mode of this name)
[   232.640] (--) SAVAGE(0): No suitable BIOS mode found for 320x175 85Hz.
[   232.640] (II) SAVAGE(0): Not using default mode "320x175" (no mode of this name)
[   232.640] (--) SAVAGE(0): Chose mode 11e at 70Hz.
[   232.640] (II) SAVAGE(0): Not using default mode "640x400" (vrefresh out of range)
[   232.640] (--) SAVAGE(0): Chose mode 10f at 70Hz.
[   232.640] (II) SAVAGE(0): Not using default mode "320x200" (vrefresh out of range)
[   232.640] (--) SAVAGE(0): No suitable BIOS mode found for 720x400 85Hz.
[   232.640] (II) SAVAGE(0): Not using default mode "720x400" (no mode of this name)
[   232.640] (--) SAVAGE(0): No suitable BIOS mode found for 360x200 85Hz.
[   232.640] (II) SAVAGE(0): Not using default mode "360x200" (no mode of this name)
[   232.640] (--) SAVAGE(0): Chose mode 112 at 60Hz.
[   232.640] (--) SAVAGE(0): Chose mode 134 at 72Hz.
[   232.640] (--) SAVAGE(0): Chose mode 112 at 72Hz.
[   232.640] (II) SAVAGE(0): Not using default mode "640x480" (vrefresh out of range)
[   232.640] (--) SAVAGE(0): Chose mode 134 at 72Hz.
[   232.640] (II) SAVAGE(0): Not using default mode "320x240" (vrefresh out of range)
[   232.640] (--) SAVAGE(0): Chose mode 112 at 75Hz.
[   232.640] (II) SAVAGE(0): Not using default mode "640x480" (vrefresh out of range)
[   232.641] (--) SAVAGE(0): Chose mode 134 at 72Hz.
[   232.641] (II) SAVAGE(0): Not using default mode "320x240" (vrefresh out of range)
[   232.641] (--) SAVAGE(0): Chose mode 112 at 85Hz.
[   232.641] (II) SAVAGE(0): Not using default mode "640x480" (vrefresh out of range)
[   232.641] (--) SAVAGE(0): Chose mode 134 at 72Hz.
[   232.641] (II) SAVAGE(0): Not using default mode "320x240" (vrefresh out of range)
[   232.641] (--) SAVAGE(0): Chose mode 115 at 60Hz.
[   232.641] (--) SAVAGE(0): Chose mode 144 at 72Hz.
[   232.641] (--) SAVAGE(0): Chose mode 115 at 60Hz.
[   232.641] (--) SAVAGE(0): Chose mode 144 at 72Hz.
[   232.641] (--) SAVAGE(0): Chose mode 115 at 72Hz.
[   232.641] (II) SAVAGE(0): Not using default mode "800x600" (vrefresh out of range)
[   232.641] (--) SAVAGE(0): Chose mode 144 at 72Hz.
[   232.641] (II) SAVAGE(0): Not using default mode "400x300" (vrefresh out of range)
[   232.641] (--) SAVAGE(0): Chose mode 115 at 75Hz.
[   232.641] (II) SAVAGE(0): Not using default mode "800x600" (vrefresh out of range)
[   232.641] (--) SAVAGE(0): Chose mode 144 at 72Hz.
[   232.641] (II) SAVAGE(0): Not using default mode "400x300" (vrefresh out of range)
[   232.641] (--) SAVAGE(0): Chose mode 115 at 85Hz.
[   232.641] (II) SAVAGE(0): Not using default mode "800x600" (hsync out of range)
[   232.641] (--) SAVAGE(0): Chose mode 144 at 72Hz.
[   232.641] (II) SAVAGE(0): Not using default mode "400x300" (hsync out of range)
[   232.642] (--) SAVAGE(0): Chose mode 118 at 85Hz.
[   232.642] (II) SAVAGE(0): Not using default mode "1024x768i" (vrefresh out of range)
[   232.642] (--) SAVAGE(0): Chose mode 154 at 70Hz.
[   232.642] (II) SAVAGE(0): Not using default mode "512x384i" (vrefresh out of range)
[   232.642] (--) SAVAGE(0): Chose mode 118 at 60Hz.
[   232.642] (II) SAVAGE(0): Not using default mode "1024x768" (hsync out of range)
[   232.642] (--) SAVAGE(0): Chose mode 154 at 70Hz.
[   232.642] (II) SAVAGE(0): Not using default mode "512x384" (hsync out of range)
[   232.642] (--) SAVAGE(0): Chose mode 118 at 70Hz.
[   232.642] (II) SAVAGE(0): Not using default mode "1024x768" (hsync out of range)
[   232.642] (--) SAVAGE(0): Chose mode 154 at 70Hz.
[   232.642] (II) SAVAGE(0): Not using default mode "512x384" (hsync out of range)
[   232.642] (--) SAVAGE(0): Chose mode 118 at 75Hz.
[   232.642] (II) SAVAGE(0): Not using default mode "1024x768" (hsync out of range)
[   232.642] (--) SAVAGE(0): Chose mode 154 at 70Hz.
[   232.642] (II) SAVAGE(0): Not using default mode "512x384" (hsync out of range)
[   232.642] (--) SAVAGE(0): Chose mode 118 at 85Hz.
[   232.642] (II) SAVAGE(0): Not using default mode "1024x768" (hsync out of range)
[   232.642] (--) SAVAGE(0): Chose mode 154 at 70Hz.
[   232.642] (II) SAVAGE(0): Not using default mode "512x384" (hsync out of range)
[   232.642] (II) SAVAGE(0): Not using default mode "1152x864" (width too large for virtual size)
[   232.642] (--) SAVAGE(0): No suitable BIOS mode found for 576x432 75Hz.
[   232.643] (II) SAVAGE(0): Not using default mode "576x432" (no mode of this name)
[   232.643] (II) SAVAGE(0): Not using default mode "1280x960" (width too large for virtual size)
[   232.643] (--) SAVAGE(0): Chose mode 112 at 60Hz.
[   232.643] (II) SAVAGE(0): Not using default mode "640x480" (hsync out of range)
[   232.643] (II) SAVAGE(0): Not using default mode "1280x960" (width too large for virtual size)
[   232.643] (--) SAVAGE(0): Chose mode 112 at 85Hz.
[   232.643] (II) SAVAGE(0): Not using default mode "640x480" (hsync out of range)
[   232.643] (II) SAVAGE(0): Not using default mode "1280x1024" (width too large for virtual size)
[   232.643] (--) SAVAGE(0): No suitable BIOS mode found for 640x512 60Hz.
[   232.643] (II) SAVAGE(0): Not using default mode "640x512" (no mode of this name)
[   232.643] (II) SAVAGE(0): Not using default mode "1280x1024" (width too large for virtual size)
[   232.643] (--) SAVAGE(0): No suitable BIOS mode found for 640x512 75Hz.
[   232.643] (II) SAVAGE(0): Not using default mode "640x512" (no mode of this name)
[   232.643] (II) SAVAGE(0): Not using default mode "1280x1024" (width too large for virtual size)
[   232.643] (--) SAVAGE(0): No suitable BIOS mode found for 640x512 85Hz.
[   232.643] (II) SAVAGE(0): Not using default mode "640x512" (no mode of this name)
[   232.643] (II) SAVAGE(0): Not using default mode "1600x1200" (width too large for virtual size)
[   232.643] (--) SAVAGE(0): Chose mode 115 at 60Hz.
[   232.643] (II) SAVAGE(0): Not using default mode "800x600" (hsync out of range)
[   232.643] (II) SAVAGE(0): Not using default mode "1600x1200" (width too large for virtual size)
[   232.643] (--) SAVAGE(0): Chose mode 115 at 60Hz.
[   232.643] (II) SAVAGE(0): Not using default mode "800x600" (hsync out of range)
[   232.644] (II) SAVAGE(0): Not using default mode "1600x1200" (width too large for virtual size)
[   232.644] (--) SAVAGE(0): Chose mode 115 at 72Hz.
[   232.644] (II) SAVAGE(0): Not using default mode "800x600" (hsync out of range)
[   232.644] (II) SAVAGE(0): Not using default mode "1600x1200" (width too large for virtual size)
[   232.644] (--) SAVAGE(0): Chose mode 115 at 75Hz.
[   232.644] (II) SAVAGE(0): Not using default mode "800x600" (hsync out of range)
[   232.644] (II) SAVAGE(0): Not using default mode "1600x1200" (width too large for virtual size)
[   232.644] (--) SAVAGE(0): Chose mode 115 at 85Hz.
[   232.644] (II) SAVAGE(0): Not using default mode "800x600" (hsync out of range)
[   232.644] (II) SAVAGE(0): Not using default mode "1792x1344" (insufficient memory for mode)
[   232.644] (--) SAVAGE(0): No suitable BIOS mode found for 896x672 60Hz.
[   232.644] (II) SAVAGE(0): Not using default mode "896x672" (no mode of this name)
[   232.644] (II) SAVAGE(0): Not using default mode "1792x1344" (insufficient memory for mode)
[   232.644] (--) SAVAGE(0): No suitable BIOS mode found for 896x672 75Hz.
[   232.644] (II) SAVAGE(0): Not using default mode "896x672" (no mode of this name)
[   232.644] (II) SAVAGE(0): Not using default mode "1856x1392" (insufficient memory for mode)
[   232.644] (--) SAVAGE(0): No suitable BIOS mode found for 928x696 60Hz.
[   232.644] (II) SAVAGE(0): Not using default mode "928x696" (no mode of this name)
[   232.644] (II) SAVAGE(0): Not using default mode "1856x1392" (insufficient memory for mode)
[   232.644] (--) SAVAGE(0): No suitable BIOS mode found for 928x696 75Hz.
[   232.644] (II) SAVAGE(0): Not using default mode "928x696" (no mode of this name)
[   232.644] (II) SAVAGE(0): Not using default mode "1920x1440" (insufficient memory for mode)
[   232.644] (--) SAVAGE(0): No suitable BIOS mode found for 960x720 60Hz.
[   232.645] (II) SAVAGE(0): Not using default mode "960x720" (no mode of this name)
[   232.645] (II) SAVAGE(0): Not using default mode "1920x1440" (insufficient memory for mode)
[   232.645] (--) SAVAGE(0): No suitable BIOS mode found for 960x720 75Hz.
[   232.645] (II) SAVAGE(0): Not using default mode "960x720" (no mode of this name)
[   232.645] (--) SAVAGE(0): No suitable BIOS mode found for 832x624 74Hz.
[   232.645] (II) SAVAGE(0): Not using default mode "832x624" (no mode of this name)
[   232.645] (--) SAVAGE(0): No suitable BIOS mode found for 416x312 74Hz.
[   232.645] (II) SAVAGE(0): Not using default mode "416x312" (no mode of this name)
[   232.645] (II) SAVAGE(0): Not using default mode "1400x1050" (width too large for virtual size)
[   232.645] (--) SAVAGE(0): No suitable BIOS mode found for 700x525 59Hz.
[   232.645] (II) SAVAGE(0): Not using default mode "700x525" (no mode of this name)
[   232.645] (II) SAVAGE(0): Not using default mode "1400x1050" (width too large for virtual size)
[   232.645] (--) SAVAGE(0): No suitable BIOS mode found for 700x525 74Hz.
[   232.645] (II) SAVAGE(0): Not using default mode "700x525" (no mode of this name)
[   232.645] (II) SAVAGE(0): Not using default mode "1920x1440" (insufficient memory for mode)
[   232.645] (--) SAVAGE(0): No suitable BIOS mode found for 960x720 85Hz.
[   232.645] (II) SAVAGE(0): Not using default mode "960x720" (no mode of this name)
[   232.645] (II) SAVAGE(0): Not using default mode "2048x1536" (insufficient memory for mode)
[   232.645] (--) SAVAGE(0): Chose mode 118 at 60Hz.
[   232.645] (II) SAVAGE(0): Not using default mode "1024x768" (hsync out of range)
[   232.645] (II) SAVAGE(0): Not using default mode "2048x1536" (insufficient memory for mode)
[   232.645] (--) SAVAGE(0): Chose mode 118 at 75Hz.
[   232.646] (II) SAVAGE(0): Not using default mode "1024x768" (hsync out of range)
[   232.646] (II) SAVAGE(0): Not using default mode "2048x1536" (insufficient memory for mode)
[   232.646] (--) SAVAGE(0): Chose mode 118 at 85Hz.
[   232.646] (II) SAVAGE(0): Not using default mode "1024x768" (hsync out of range)
[   232.646] (--) SAVAGE(0): Chose mode 118 at 60Hz.
[   232.646] (--) SAVAGE(0): Chose mode 118 at 60Hz.
[   232.646] (--) SAVAGE(0): Chose mode 115 at 60Hz.
[   232.646] (--) SAVAGE(0): Chose mode 115 at 60Hz.
[   232.646] (--) SAVAGE(0): Chose mode 112 at 60Hz.
[   232.646] (--) SAVAGE(0): Chose mode 144 at 72Hz.
[   232.646] (--) SAVAGE(0): Chose mode 144 at 72Hz.
[   232.646] (--) SAVAGE(0): Chose mode 134 at 72Hz.
[   232.646] (--) SAVAGE(0): Virtual size is 1024x768 (pitch 1024)
[   232.646] (**) SAVAGE(0): *Driver mode "1024x768": 56.0 MHz, 47.3 kHz, 59.9 Hz
[   232.646] (II) SAVAGE(0): Modeline "1024x768"x59.9   56.00  1024 1072 1104 1184  768 771 775 790 +hsync -vsync (47.3 kHz ezP)
[   232.646] (**) SAVAGE(0): *Default mode "800x600": 40.0 MHz, 37.9 kHz, 60.3 Hz
[   232.646] (II) SAVAGE(0): Modeline "800x600"x60.3   40.00  800 840 968 1056  600 601 605 628 +hsync +vsync (37.9 kHz zd)
[   232.646] (**) SAVAGE(0): *Default mode "800x600": 36.0 MHz, 35.2 kHz, 56.2 Hz
[   232.646] (II) SAVAGE(0): Modeline "800x600"x56.2   36.00  800 824 896 1024  600 601 603 625 +hsync +vsync (35.2 kHz zd)
[   232.646] (**) SAVAGE(0): *Default mode "640x480": 25.2 MHz, 31.5 kHz, 59.9 Hz
[   232.647] (II) SAVAGE(0): Modeline "640x480"x59.9   25.18  640 656 752 800  480 490 492 525 -hsync -vsync (31.5 kHz zd)
[   232.647] (**) SAVAGE(0): *Default mode "400x300": 20.0 MHz, 37.9 kHz, 60.3 Hz (D)
[   232.647] (II) SAVAGE(0): Modeline "400x300"x60.3   20.00  400 420 484 528  300 300 302 314 doublescan +hsync +vsync (37.9 kHz zd)
[   232.647] (**) SAVAGE(0): *Default mode "400x300": 18.0 MHz, 35.2 kHz, 56.3 Hz (D)
[   232.647] (II) SAVAGE(0): Modeline "400x300"x56.3   18.00  400 412 448 512  300 300 301 312 doublescan +hsync +vsync (35.2 kHz zd)
[   232.647] (**) SAVAGE(0): *Default mode "320x240": 12.6 MHz, 31.5 kHz, 60.1 Hz (D)
[   232.647] (II) SAVAGE(0): Modeline "320x240"x60.1   12.59  320 328 376 400  240 245 246 262 doublescan -hsync -vsync (31.5 kHz zd)
[   232.647] (==) SAVAGE(0): DPI set to (96, 96)
[   232.647] (II) Loading sub module "fb"
[   232.647] (II) LoadModule: "fb"
[   232.649] (II) Loading /usr/lib/xorg/modules/libfb.so
[   232.656] (II) Module fb: vendor="X.Org Foundation"
[   232.656]    compiled for 1.14.3.901, module version = 1.0.0
[   232.656]    ABI class: X.Org ANSI C Emulation, version 0.4
[   232.656] (II) Loading sub module "xaa"
[   232.656] (II) LoadModule: "xaa"
[   232.658] (WW) Warning, couldn't open module xaa
[   232.658] (II) UnloadModule: "xaa"
[   232.658] (II) Unloading xaa
[   232.658] (EE) SAVAGE: Failed to load module "xaa" (module does not exist, 0)
[   232.658] (II) SAVAGE(0): Falling back to shadowfb
[   232.658] (II) Loading sub module "ramdac"
[   232.658] (II) LoadModule: "ramdac"
[   232.658] (II) Module "ramdac" already built-in
[   232.658] (II) Loading sub module "shadowfb"
[   232.658] (II) LoadModule: "shadowfb"
[   232.659] (II) Loading /usr/lib/xorg/modules/libshadowfb.so
[   232.662] (II) Module shadowfb: vendor="X.Org Foundation"
[   232.662]    compiled for 1.14.3.901, module version = 1.0.0
[   232.662]    ABI class: X.Org ANSI C Emulation, version 0.4
[   232.662] (II) UnloadModule: "modesetting"
[   232.662] (II) Unloading modesetting
[   232.662] (II) UnloadModule: "fbdev"
[   232.662] (II) Unloading fbdev
[   232.663] (II) UnloadSubModule: "fbdevhw"
[   232.663] (II) Unloading fbdevhw
[   232.663] (II) UnloadModule: "vesa"
[   232.663] (II) Unloading vesa
[   232.663] (--) Depth 24 pixmap format is 32 bpp
[   232.663] (II) Loading sub module "int10"
[   232.663] (II) LoadModule: "int10"
[   232.664] (II) Loading /usr/lib/xorg/modules/libint10.so
[   232.664] (II) Module int10: vendor="X.Org Foundation"
[   232.664]    compiled for 1.14.3.901, module version = 1.0.0
[   232.664]    ABI class: X.Org Video Driver, version 14.1
[   232.665] (II) SAVAGE(0): initializing int10
[   232.666] (II) SAVAGE(0): Primary V_BIOS segment is: 0xc000
[   232.667] (II) SAVAGE(0): VESA BIOS detected
[   232.667] (II) SAVAGE(0): VESA VBE Version 2.0
[   232.667] (II) SAVAGE(0): VESA VBE Total Mem: 8192 kB
[   232.667] (II) SAVAGE(0): VESA VBE OEM: S3 Incorporated. M7 BIOS
[   232.667] (II) SAVAGE(0): VESA VBE OEM Software Rev: 1.0
[   232.667] (II) SAVAGE(0): VESA VBE OEM Vendor: S3 Incorporated.
[   232.667] (II) SAVAGE(0): VESA VBE OEM Product: VBE 2.0
[   232.667] (II) SAVAGE(0): VESA VBE OEM Product Rev: Rev 1.1
[   232.670] (EE) SAVAGE(0): DRI isn't enabled
[   232.670] (--) SAVAGE(0): Chose mode 118 at 60Hz.
             


Ok dies ist eine recht umfangreiche log aber ich haber leider keine Ahnung welche Stelle in dieser Log-Datei relevant ist und welche nicht.
Ich tippe mal auf ein Modul das da nicht läuft bin aber nicht sicher.
Die installation habe ich im Textmodus und den Kernel habe sichere Einstellungen gewählt .
Ich hoffe das dieses Log etwas mehr Licht ins Dunkel bringt.
Hier ist eindeutig der Wurm drin und ich habe den Erhgeiz das System zu Entwurmen aber ohne Hilfe komme ich da nicht weiter.


Gruß

Ralf
 

Janka



Anmeldungsdatum: 11.02.2006
Beiträge: 3569

BeitragVerfasst am: 05. Mai 2014 17:39   Titel:

Er nimmt da zumindest einen Videomodus 1024x768x59.9 an, es sollte also ein Bild kommen. Um dir das Debuggen zu vereinfachen, solltest du einfach die Bootoption "3" verwenden, dann bootet er in den Textmodus. Von dort aus kannst du mit "X -probeonly" ausprobieren, ob die aktuellen X-Einstellungen fatale Fehler produzieren oder ein Bild bringen sollten.

Janka
_________________
Ich vertonne Spam immer in /dev/dsp statt /dev/null.
Ich mag die Schreie.
 
Benutzer-Profile anzeigen Private Nachricht senden

exc64user
Gast





BeitragVerfasst am: 05. Mai 2014 20:30   Titel: OpenSuse 13.1 Problem

Hallo janka erstmal vielen Dank für Deine Antwort und habe das Prob. gelöst.
Es lag nicht am Xserver mit dem war alles in ordnung aber ich habe die Installation von der 13.1 mit den falschen Einstellungen gemacht.
Ich hatte Kernel Standard gewählt ( wie wahrscheinlich viele es machen ) habe aber nicht berücksichtigt das meine Hardware so alt ist das sie einfach nicht alles unterstützt.
Daraufhin habe ich mit dem Firmware-test gesehen das ich faktisch keine APIC kabe.
Also nochmal aber diesmal ohne lokales APIC und siehe da es kommt bild und ton.
Was mich nur wundert ist warum dies bei den früheren suse Distries keine Rolle gespielt hat. Die 13.1 ist die erste die es da sehr genau nimmt. Bei den 10 und 11 Versionen hatte ich immer den Standard Kernel gewählt und es hat auch immer funktioniert.
Egal nun läuft es allerdings mit LXDE und nicht KDE meinem Speicher zu liebe Cool

Gruß

Ralf
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Multimedia Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy