Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Ubuntu-mate Seitenkopf drucken dauerhaft deaktivieren

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Andreas 1967



Anmeldungsdatum: 18.05.2013
Beiträge: 146

BeitragVerfasst am: 16. Nov 2014 13:43   Titel: Ubuntu-mate Seitenkopf drucken dauerhaft deaktivieren

Installiert habe ich auf Festplatte Ubuntu-mate 14.04.1 (64 Bit)
Ich habe ein Problem mit dem Drucken.
Wenn ich in pluma (gedit) einen Text eingebe, und dann aus dem plumamenü Druckvorschau auswähle, dann erscheint

Datei:Ungespeichertes Dokument 1
_________________________________
Test


So wie in der Druckvorschau wird auch auf Papier gedruckt, so will ich es aber nicht haben.
Wie bekomme ich den Header
Zitat:
Datei:Ungespeichertes Dokument 1

dauerhaft weg?
In der Einstellung geht es jedesmal wenn ich pluma den Druckauftrag abbreche, verloren.
Gibt es denn eine Möglichkeit , den
Zitat:
Drucken >>> Texteditor >>> Seitenkopf drucken
, dauerhaft zu deaktivieren und das dauerhaft einzustellen?
Und kann man mit dconf oder gsettings den Seitenkopf (Printheader) deaktivieren?
 
Benutzer-Profile anzeigen Private Nachricht senden

Andreas 1967



Anmeldungsdatum: 18.05.2013
Beiträge: 146

BeitragVerfasst am: 16. Nov 2014 14:28   Titel:

Nach einigem googeln fand ich folgendes >>>
Zitat:
gsettings set org.gnome.gedit.preferences.print print-header 'false'


Im terminal habe ich es folgendermassen eingegeben >>>
Code:
gsettings set org.gnome.gedit.preferences.print print-header 'false'

Dann kamm es zu einer fehlermeldung.
Zitat:
Keine derartiges Schema »org.gnome.gedit.preferences.print«
 
Benutzer-Profile anzeigen Private Nachricht senden

Andreas 1967



Anmeldungsdatum: 18.05.2013
Beiträge: 146

BeitragVerfasst am: 16. Nov 2014 14:33   Titel:

Als ich meinen irtum erkannte änderte ich es folgendermassen >>>
Code:
gsettings set org.gnome.pluma.preferences.print print-header 'false'

Aber wie ihr sieht, der fehler ist der alte >>>
Zitat:
Keine derartiges Schema »org.gnome.pluma.preferences.print«


Wer könnte mir bei der gsettings einstellerei helfen?
 
Benutzer-Profile anzeigen Private Nachricht senden

Andreas 1967



Anmeldungsdatum: 18.05.2013
Beiträge: 146

BeitragVerfasst am: 16. Nov 2014 14:36   Titel: Auch im dritten Versuch klappte es nicht.

Auch im dritten Versuch klappte es nicht, wie ihr folgend sieht >>>

Code:
gsettings set org.gnome.mate.pluma.preferences.print print-header 'false'


Zitat:
Keine derartiges Schema »org.gnome.mate.pluma.preferences.print«
 
Benutzer-Profile anzeigen Private Nachricht senden

Andreas 1967



Anmeldungsdatum: 18.05.2013
Beiträge: 146

BeitragVerfasst am: 16. Nov 2014 14:44   Titel:

Vielleicht könnt ihr es mir bestätigen, und kontrollieren.
ist das so richtig >>>
Code:
gsettings set org.mate.pluma print-header 'false'
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy