Login
Login-Name Passwort


 
Newsletter
Werbung

Di, 21. Dezember 1999, 08:17

Software::Security

Sicherheitslücke in wvdial

SuSE hat eine Sicherheitslücke in wvdial entdeckt und stellt einen Update für x86 und Alpha bereit.

Betroffen sind mindestens die Versionen ab 6.1. Der Update hat den Namen wvdial-1.40-19. Es wird empfohlen, entweder den Update einzusetzen oder wvdial zu deaktivieren.

Da das Problem darin besteht, daß eine Datei, die Paßwörter enthält, für alle lesbar ist, genügt es auch, das folgende Kommando einzugeben:

chmod 600 /var/lib/wvdial/.config

Werbung
Kommentare (Insgesamt: 0 || Kommentieren )
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung