Login


 
Newsletter
Werbung

Thema: Poettering: Paketverwaltung endlich einmal richtig machen

2 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von Crass Spektakel am Mo, 2. April 2012 um 05:06 #

> ihren Rotz im Installer mibrgint

Installer laufen nur noch als Legacy-Anwendung für 32Bit unter Windows.

Willst Du 64Bit mußt Du mit MSI ran. Und da hast Du Installationsdatenbanken, Abhängigkeiten usw - wobei es natürlich kein zentrales Internetrepositorium gibt wo man schnell mal ein paar fehlende Abhängigkeiten herbekommen könnte...

MSI geht auch gut mit 32Bit nur macht das keiner: Jeder hat sich schon an das doofe Setup.exe gewöhnt.

Pro-Linux
Frohe Ostern
Neue Nachrichten
Werbung