Login
Login-Name Passwort


 
Newsletter
Werbung

Thema: Ubuntu mit GNOME soll bereits mit 17.10 Standard werden

2 Kommentar(e) || Alle anzeigen ||  RSS || Kommentieren
Kommentare von Lesern spiegeln nicht unbedingt die Meinung der Redaktion wider.
0
Von Anonymous am Fr, 21. April 2017 um 13:46 #

Der Begriff "appstore" ist aus meinser Sicht kontaminiert. Von Systemen, in deren "store" man was kaufen kann und dafür löhnen muss.

Ja, ja, ich weiss, im Englischen kann "store" auch Warenlager heissen.

im übrigen gibt es das bereits: diverse Frontends für Paketmanager. Wenn in die Pakete allerdings aus deiner Sicht zu viele Abhängigkeiten einkompiliert sind, wird ein AppStore daran auch nichts ändern.

Daneben gibts noch snap und so'n Zeug. Da kannst Du dich dann darüber beklagen, dass allerlei Libraries parallel installiert wurden.

  • 0
    Von tadaa am Mo, 24. April 2017 um 06:50 #

    Lins parallel stört mich überhaupt nicht. Ich brauche Anwendungen um damit zu arbeiten. Mit PaketManagern bist du meinst auf eine Version der Software fest genagelt und das ist im Beruf leider unpraktisch.

Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung