Login
Login-Name Passwort


 
Newsletter
Werbung

Mo, 25. Juli 2005, 12:25

Software::Systemverwaltung

AVM gibt neue 64-Bit-Treiber für FRITZ!Card frei

Ab sofort stellt AVM für alle aktuellen FRITZ!Card Produkte 64-Bit-Treiber für Linux zur Verfügung.

Mit den neuen Linux 64-Bit-Treibern für die aktuellen FRITZ!Card-Produkte ergänzt AVM laut eigenen Aussagen die Palette der bereits veröffentlichten 64-Bit-Treiber. Die neuen Treiber unterstützen die Plattformen AMD64 von AMD und EM64T von Intel, sind allerdings im Moment nur für SUSE Linux 9.3 Professional 64-Bit-Version verfügbar. Weitere Distributionen werden nicht unterstützt.

Abhängig von den Leistungsmerkmalen der jeweiligen FRITZ!Card besteht für SUSE Linux 9.3 Professional 64-Bit - wie bereits für die AVM-Treiber des 32-Bit SUSE Linux - die Möglichkeit, den DSL- oder ISDN-Internetzugang über eine grafische Benutzeroberfläche einzurichten. Mit der Installation des Treiberpaketes wird der AVM-Controller in die SUSE-Hardwaredatenbank eingetragen. Damit ist der Controller im System bekannt und kann wie gewohnt über den in SUSE integrierten Hardware-Assistenten YaST eingerichtet werden.

Auch für Linux auf 32-Bit-Plattformen stellt AVM ab sofort ein Update-Paket für alle passiven DSL- und ISDN-Controller zum Download bereit. Die neuen Treiber wurden an die neuen Erfordernisse des Kernel 2.6 angepasst und sind auf die neuen DSL-Geschwindigkeiten mit 6 Mbit vorbereitet.

Die aktiven AVM ISDN-Controller B1, C2 und C4 können schon seit längerem mit der direkt in den Betriebssystemkern integrierten Treibersoftware unter Linux genutzt werden. So steht z.B. im Rahmen des »SUSE Linux Enterprise Server 9 for AMD64/Intel EM64T« ein 64-Bit CAPI-Support für die genannten Controller bereit.

Alle neuen Treiber sind im AVM Download-Bereich oder direkt über AVMs FTP-Server erhältlich.

Werbung
Kommentare (Insgesamt: 4 || Alle anzeigen || Kommentieren )
Re: Hui, 64-Bit? (Upuaut, Di, 26. Juli 2005)
Re: Hui, 64-Bit? (hase, Mo, 25. Juli 2005)
Hui, 64-Bit? (Hans, Mo, 25. Juli 2005)
nicht ganz korrekt (Eumel, Mo, 25. Juli 2005)
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung