Login


 
Newsletter
Werbung
Sicherheit: Mehrere Probleme in perl-Gtk2-MozEmbed
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in perl-Gtk2-MozEmbed
ID: FEDORA-2011-8627
Distribution: Fedora
Plattformen: Fedora 15
Datum: Sa, 25. Juni 2011, 22:43
Referenzen: http://www.mozilla.org/security/known-vulnerabilities/firefox.html#firefox5

Originalnachricht

-------------------------------------------------------------------------------
-
Fedora Update Notification
FEDORA-2011-8627
2011-06-24 02:47:06
-------------------------------------------------------------------------------
-

Name : perl-Gtk2-MozEmbed
Product : Fedora 15
Version : 0.09
Release : 1.fc15.1
URL : http://search.cpan.org/dist/Gtk2-MozEmbed
Summary : Interface to the Mozilla embedding widget
Description :
This module allows you to use the Mozilla embedding widget from Perl.

-------------------------------------------------------------------------------
-
Update Information:

Update to new upstream Firefox version 5.0, fixing multiple security issues
detailed in the upstream advisories:

* http://www.mozilla.org/security/known-vulnerabilities/firefox.html#firefox5

See upstream release notes for more information about this new version:

* http://www.mozilla.com/en-US/firefox/5.0/releasenotes/

This update ALSO contains a change to the GNOME 3 shell's gjs library, to
make it use the standalone js package, to reduce risk of regression.

It also includes all packages depending on gecko-libs rebuilt against the new
version of Firefox / XULRunner.
-------------------------------------------------------------------------------
-
ChangeLog:

* Wed Jun 22 2011 Jan Horak <jhorak@redhat.com> - 0.09-1.1
- Rebuild against newer gecko
* Sun May 15 2011 Remi Collet <Fedora@FamilleCollet.com> 0.09-1
- update to 0.09
- remove patch merged upstream (43306)
- add link to open upstream bug (68212 and 68213)
* Sat May 14 2011 Remi Collet <Fedora@FamilleCollet.com> 0.08-8
- remove pixbuf patch, no more required
* Thu May 12 2011 Iain Arnell <iarnell@gmail.com> 0.08-7.4
- Rebuild against newer gecko (2.0.1)
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #676437 - Build gjs against the standalone SpiderMonkey package
'js', not XULRunner's copy
https://bugzilla.redhat.com/show_bug.cgi?id=676437
[ 2 ] Bug #715188 - Update to Firefox 5.0
https://bugzilla.redhat.com/show_bug.cgi?id=715188
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update perl-Gtk2-MozEmbed' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Pro-Linux @Twitter
Neue Nachrichten
Werbung