Login


 
Newsletter
Werbung
Sicherheit: Denial of Service in bogofilter
Aktuelle Meldungen Distributionen
Name: Denial of Service in bogofilter
ID: openSUSE-SU-2012:1648-1
Distribution: SUSE
Plattformen: SUSE openSUSE 12.1
Datum: Mo, 17. Dezember 2012, 15:46
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-2494

Originalnachricht

   openSUSE Security Update: update for bogofilter
______________________________________________________________________________

Announcement ID: openSUSE-SU-2012:1648-1
Rating: important
References: #792939
Cross-References: CVE-2010-2494
Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This version upgrade of bogofilter fixed a heap corruption
in the base 64 decoding routine as well as several other
non-security issues.


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-851

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

bogofilter-1.2.3-13.4.1
bogofilter-debuginfo-1.2.3-13.4.1
bogofilter-debugsource-1.2.3-13.4.1


References:

http://support.novell.com/security/cve/CVE-2010-2494.html
https://bugzilla.novell.com/792939

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Frohe Weihnachten Fest!
Neue Nachrichten
Werbung