Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in BIND
Aktuelle Meldungen Distributionen
Name: Denial of Service in BIND
ID: SUSE-SU-2015:0011-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Desktop 11 SP3, SUSE Linux Enterprise Server 11 SP3 for VMware, SUSE Linux Enterprise Server 11 SP3, SUSE Linux Enterprise Software Development Kit 11 SP3
Datum: Mo, 5. Januar 2015, 23:31
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8500

Originalnachricht

   SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:0011-1
Rating: important
References: #743758 #882511 #908994
Cross-References: CVE-2014-8500
Affected Products:
SUSE Linux Enterprise Software Development Kit 11 SP3
SUSE Linux Enterprise Server 11 SP3 for VMware
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Desktop 11 SP3
______________________________________________________________________________

An update that solves one vulnerability and has two fixes
is now available. It includes one version update.

Description:


bind has been updated to version 9.9.6P1, fixing the following security
issue:

* A flaw in delegation handling could be exploited to put named into
an infinite loop. This has been addressed by placing limits on the
number of levels of recursion named will allow (default 7), and the
number of iterative queries that it will send (default 50) before
terminating a recursive query (CVE-2014-8500, bnc#908994).
* The recursion depth limit is configured via the
"max-recursion-depth"
option, and the query limit via the "max-recursion-queries"
option.

Additionally, two non-security issues have been fixed:

* bnc#882511: Fix a multi-thread issue with IXFR.
* bnc#743758: Fix handling of TXT records in ldapdump.

Security Issues:

* CVE-2014-8500
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8500>

Indications:

Everybody should update.

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Software Development Kit 11 SP3:

zypper in -t patch sdksp3-bind-10100

- SUSE Linux Enterprise Server 11 SP3 for VMware:

zypper in -t patch slessp3-bind-10100

- SUSE Linux Enterprise Server 11 SP3:

zypper in -t patch slessp3-bind-10100

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-bind-10100

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Software Development Kit 11 SP3 (i586 ia64 ppc64
s390x x86_64) [New Version: 9.9.6P1]:

bind-devel-9.9.6P1-0.5.1

- SUSE Linux Enterprise Software Development Kit 11 SP3 (ppc64) [New
Version: 9.9.6P1]:

bind-devel-32bit-9.9.6P1-0.5.1

- SUSE Linux Enterprise Server 11 SP3 for VMware (i586 x86_64) [New Version:
9.9.6P1]:

bind-9.9.6P1-0.5.1
bind-chrootenv-9.9.6P1-0.5.1
bind-doc-9.9.6P1-0.5.1
bind-libs-9.9.6P1-0.5.1
bind-utils-9.9.6P1-0.5.1

- SUSE Linux Enterprise Server 11 SP3 for VMware (x86_64) [New Version:
9.9.6P1]:

bind-libs-32bit-9.9.6P1-0.5.1

- SUSE Linux Enterprise Server 11 SP3 (i586 ia64 ppc64 s390x x86_64) [New
Version: 9.9.6P1]:

bind-9.9.6P1-0.5.1
bind-chrootenv-9.9.6P1-0.5.1
bind-doc-9.9.6P1-0.5.1
bind-libs-9.9.6P1-0.5.1
bind-utils-9.9.6P1-0.5.1

- SUSE Linux Enterprise Server 11 SP3 (ppc64 s390x x86_64) [New Version:
9.9.6P1]:

bind-libs-32bit-9.9.6P1-0.5.1

- SUSE Linux Enterprise Server 11 SP3 (ia64) [New Version: 9.9.6P1]:

bind-libs-x86-9.9.6P1-0.5.1

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64) [New Version: 9.9.6P1]:

bind-libs-9.9.6P1-0.5.1
bind-utils-9.9.6P1-0.5.1

- SUSE Linux Enterprise Desktop 11 SP3 (x86_64) [New Version: 9.9.6P1]:

bind-libs-32bit-9.9.6P1-0.5.1


References:

http://support.novell.com/security/cve/CVE-2014-8500.html
https://bugzilla.suse.com/show_bug.cgi?id=743758
https://bugzilla.suse.com/show_bug.cgi?id=882511
https://bugzilla.suse.com/show_bug.cgi?id=908994
?keywords=0260c778aca79758010e65db535ef099

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung