Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Pufferüberlauf in flash-player
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in flash-player
ID: SUSE-SU-2015:0135-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Desktop 11 SP3
Datum: Sa, 24. Januar 2015, 10:10
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0310

Originalnachricht

   SUSE Security Update: Security update for flash-player
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:0135-1
Rating: critical
References: #914333
Cross-References: CVE-2015-0310
Affected Products:
SUSE Linux Enterprise Desktop 11 SP3
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:


Adobe Flash Player was updated to version 11.2.202.438 to fix one security
issue. (APSB15-02, CVE-2015-0310)

For more details refer to the vendor advisory at
http://helpx.adobe.com/security/products/flash-player/apsb15-02.html
<http://helpx.adobe.com/security/products/flash-player/apsb15-02.html> .

Security Issues:

* CVE-2015-0310
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0310>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-flash-player-10215

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64) [New Version:
11.2.202.438]:

flash-player-11.2.202.438-0.3.1
flash-player-gnome-11.2.202.438-0.3.1
flash-player-kde4-11.2.202.438-0.3.1


References:

http://support.novell.com/security/cve/CVE-2015-0310.html
https://bugzilla.suse.com/show_bug.cgi?id=914333
?keywords=23c46c7c451b73f11ea60613d28b56ce

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung