Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in VirtualBox
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in VirtualBox
ID: DSA-3143-1
Distribution: Debian
Plattformen: Debian sid, Debian wheezy
Datum: Mi, 28. Januar 2015, 21:28
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0377
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0418

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3143-1 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
January 28, 2015 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : virtualbox
CVE ID : CVE-2015-0377 CVE-2015-0418

Two vulnerabilities have been discovered in VirtualBox, a x86
virtualisation solution, which might result in denial of service.

For the stable distribution (wheezy), these problems have been fixed in
version 4.1.18-dfsg-2+deb7u4.

For the unstable distribution (sid), these problems have been fixed in
version 4.3.18-dfsg-2.

We recommend that you upgrade your virtualbox packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJUyS+oAAoJEBDCk7bDfE42g08QAI35u1mhRe6muOPMCrljrLcM
AyWBDZ7gzYhzvvo5AWIRv3tZTvci0loMFzs9ieJKeQjKavR5w3KmB8nMY0PuVoeq
08LcIdNlqQ9ZV027SGkItMyZGjOyy6eNFpIA3NICXGruKcM6hHXMXN7WmEj9jyZ1
psGVZVbcKbC7qnXRefgZvR93HWb50y+S65oGJ+lGMxSkLGGmhxf3JURLf28fSvRj
dr98wTsbmEgv+57727LnS+UyhMiHEQO6p83waOTXEVO2Kpo8PeYZsSDkLLwJGP7h
JZbkQ7MEm7PXf12k6Yc9zeKYLubJewhats5oaYbOPLh4m8BcnLqybspMm2Yd+MjI
yyRb8lKyprxmTRGHaXWY05ohH0nYz3+zhVE5gI3+/rx/Vlm5BYxivuqv77gjX6ei
k51cw7WnTfL55CnXRgdt1xYEg5Kf9Q1/w38wFTZqJzL+F6W/CIikvStQ7Go4g7Wr
4yx7K4Td3Kc2MD/vDDfrU5nhlKD8XLdf0am0qR8VxQ3xtx21ocNe4e9bXfeRn99C
/Jny+NcnmVNg2pqN4lHvlQlxbl+5jkMrgFZFQTZPhxF3YwJglU5QNVYt/Dfpx7BB
bWRRW2AzzP4vO12qvre6bS/nitPBSwG02r+0tZkU+Uv8aXy7VOr1NXBox93ZnsU3
4WUsLyX3kNSUmS5mRdnm
=6JS7
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-security-announce-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org
Archive: https://lists.debian.org/20150128185208.GA8794@pisco.westfalen.local
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung