Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in openjdk-7
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in openjdk-7
ID: DSA-3144-1
Distribution: Debian
Plattformen: Debian sid, Debian wheezy
Datum: Fr, 30. Januar 2015, 07:27
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-3566
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-6585
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-6587
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-6591
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-6593
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-6601
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0383
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0395
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0407
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0408
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0410
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0412

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3144-1 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
January 29, 2015 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : openjdk-7
CVE ID : CVE-2014-3566 CVE-2014-6585 CVE-2014-6587 CVE-2014-6591
CVE-2014-6593 CVE-2014-6601 CVE-2015-0383 CVE-2015-0395
CVE-2015-0407 CVE-2015-0408 CVE-2015-0410 CVE-2015-0412

Several vulnerabilities have been discovered in OpenJDK, an
implementation of the Oracle Java platform, resulting in the execution
of arbitrary code, information disclosure or denial of service.

For the stable distribution (wheezy), these problems have been fixed in
version 7u75-2.5.4-1~deb7u1.

For the upcoming stable distribution (jessie), these problems will be
fixed soon.

For the unstable distribution (sid), these problems have been fixed in
version 7u75-2.5.4-1.

We recommend that you upgrade your openjdk-7 packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJUyqyHAAoJEBDCk7bDfE42k8oP/iULwarmMMbi/pp76HxRLg26
tB/edhN/iY7oPwugeuJkuy4TNV52FPGR+eybc/WnUAzhtYptETOclaL1iU35mAAB
Y+HWfwf+mBQuQZjZl1UG7/CZA3E16tEkDHaHU6uAPRXp+yvcV7f7NNcOu+wTIBVm
TJKnmNKkR1483RZbSYmUpqLZxh6ap6hw9zNGqpWEtCRfg0sL6HUx4VuQtHz/A3S3
aDK+s4BKii/ZyewQwbt1PTTTuDKp7/QYUEI1LpCYujbNFBWMNbnaHsAsSxvxPLux
322BFUH5YeWXiFc8nqgGGeFGXbRdHlUPDOZSY3V04x0/Alx96ZI1zY0H6VcVzYeB
R3fH1dMz35J6lry82fCpazPThuwciMJuLcMSUIVw4DltMuGAyz0TETaw0dJig1l7
dK2bGsUxNywkUzQv55dbPNqesz6KubOXkFvjMtRdhVnRgPmw57blZYV+7xlowB+M
VKWXTYWeLPpbtxb6lmNiL0NQrUkrRKfpdoBBuTzghShn31DAsG3VtRRgMOQWzIOT
MPJY4+DVgasz10RPs+nh8DY11BwJ+CbsjJRzooSThyhp546LutBY4v5XrhVW0PFx
hqNuasgIsV2mAmzYuzjw8FgibdSKOFctyPfqSv9Uf10KOvArJcZBBvqdDr+l30Gs
9IrGuIAELQN3Dh/nG99y
=ollA
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-security-announce-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org
Archive: https://lists.debian.org/20150129215725.GA28702@pisco.westfalen.local
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung