Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in ClamAV
Aktuelle Meldungen Distributionen
Name: Denial of Service in ClamAV
ID: USN-2488-1
Distribution: Ubuntu
Plattformen: Ubuntu 12.04 LTS, Ubuntu 14.04 LTS, Ubuntu 14.10
Datum: Mo, 2. Februar 2015, 22:44
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9328

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============8800578442105965013==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="EBRcuR3BqH0x6R3WPFXEcMBOfSv1BTQdp"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--EBRcuR3BqH0x6R3WPFXEcMBOfSv1BTQdp
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-2488-1
February 02, 2015

clamav vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 14.10
- Ubuntu 14.04 LTS
- Ubuntu 12.04 LTS

Summary:

ClamAV could be made to crash or run programs if it processed a specially
crafted file.

Software Description:
- clamav: Anti-virus utility for Unix

Details:

Sebastian Andrzej Siewior discovered that ClamAV incorrectly handled
certain upack packer files. An attacker could possibly use this issue to
cause ClamAV to crash, resulting in a denial of service, or possibly
execute arbitrary code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 14.10:
clamav 0.98.6+dfsg-0ubuntu0.14.10.1

Ubuntu 14.04 LTS:
clamav 0.98.6+dfsg-0ubuntu0.14.04.1

Ubuntu 12.04 LTS:
clamav 0.98.6+dfsg-0ubuntu0.12.04.1

This update uses a new upstream release, which includes additional bug
fixes. In general, a standard system update will make all the necessary
changes.

References:
http://www.ubuntu.com/usn/usn-2488-1
CVE-2014-9328

Package Information:
https://launchpad.net/ubuntu/+source/clamav/0.98.6+dfsg-0ubuntu0.14.10.1
https://launchpad.net/ubuntu/+source/clamav/0.98.6+dfsg-0ubuntu0.14.04.1
https://launchpad.net/ubuntu/+source/clamav/0.98.6+dfsg-0ubuntu0.12.04.1



--EBRcuR3BqH0x6R3WPFXEcMBOfSv1BTQdp
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIbBAEBCgAGBQJUz8iRAAoJEGVp2FWnRL6TvtoP93+ObOtKWNxhIrezmK9tzMZT
qlobGnGRxK/XVGw5yooyT6F4Hhw0XBjWsC89vRoNcJIg+e5uBOfWFu01Kr0u9OUF
nZYhlWn2CLhjap2ZZnCFHO73X7mme8Vn6WuG9Dg53Plx6XUvCpDpjyBx0okcGaAJ
IS76qBvVi0VLP46ubj25drsD2L+08aNADIQ0fv4NtagkztyJ1fbBZPQKyiWJsrEV
qEvVI8qUIHvfBdCP4Mp82uVXJ8zEQUc6rC0B2pWeHgKgmQdNJBfsdqRJzI17V13O
ERTM41j0syEVs1uSV9jnB4z4KGnqFbFdHYEVZ4lEBvCY0nQDzbd1Hwdlyjm0gBzl
2ZfdsyEJn1anVWdR+m7BQd53yAMLJ1+AsiZvY2buyzpcQKczInbrjIo7HiIgWFRJ
N3fjlOkwssRTsAvBLR0ooA4sxM1qAUpRhahzHJvXcahG31wgUIrNqxatRZY1595Y
Nl3RW6vGF4Ra0rhcvkLDf/Agegp153FOxAmipo3fOAmvszpU+pvXXM1onN2/aiwc
AQgSVPVy3nYq8Emwym8F1CqWIr1XsWML1pKr5djarAKECfUF2GZv/XzfVJQAqxRu
lLl4iqervJZAt+WcSRwADBwf/z5j0YLB835U6zbqgtoDiulGGZtO7WyUwUQP+f/D
yntlb+Kv4d5YYGsCGuk=
=63/T
-----END PGP SIGNATURE-----

--EBRcuR3BqH0x6R3WPFXEcMBOfSv1BTQdp--


--===============8800578442105965013==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============8800578442105965013==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung