Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in update flash-player
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in update flash-player
ID: openSUSE-SU-2015:0238-1
Distribution: SUSE
Plattformen: SUSE openSUSE Evergreen 11.4
Datum: So, 8. Februar 2015, 00:26
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0313
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0314
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0315
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0316
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0317
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0318
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0319
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0320
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0321
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0322
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0323
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0324
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0325
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0326
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0327
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0328
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0329
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0330

Originalnachricht

   openSUSE Security Update: update for flash-player
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0238-1
Rating: critical
References: #915918
Cross-References: 2015-0313 2015-0314 2015-0315 2015-0316 2015-0317
2015-0318 2015-0319 2015-0320 2015-0321 2015-0322
2015-0323 2015-0324 2015-0325 2015-0326 2015-0327
2015-0328 2015-0329 2015-0330
Affected Products:
openSUSE Evergreen 11.4
______________________________________________________________________________

An update that fixes 18 vulnerabilities is now available.

Description:


flash-player was updated to version 11.2.202.442 to fix 18 security issues.

These security issues were fixed:
- Use-after-free vulnerabilities that could lead to code execution
(CVE-2015-0313, CVE-2015-0315, CVE-2015-0320, CVE-2015-0322).
- Memory corruption vulnerabilities that could lead to code execution
(CVE-2015-0314, CVE-2015-0316, CVE-2015-0318, CVE-2015-0321,
CVE-2015-0329, CVE-2015-0330).
- Type confusion vulnerabilities that could lead to code execution
(CVE-2015-0317, CVE-2015-0319).
- Heap buffer overflow vulnerabilities that could lead to code execution
(CVE-2015-0323, CVE-2015-0327).
- Buffer overflow vulnerability that could lead to code execution
(CVE-2015-0324).
- Null pointer dereference issues (CVE-2015-0325, CVE-2015-0326,
CVE-2015-0328).

More information is available at
https://helpx.adobe.com/security/products/flash-player/apsb15-04.html


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Evergreen 11.4:

zypper in -t patch 2015-7=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Evergreen 11.4 (i586 x86_64):

flash-player-11.2.202.442-147.1
flash-player-gnome-11.2.202.442-147.1
flash-player-kde4-11.2.202.442-147.1


References:

http://support.novell.com/security/cve/2015-0313.html
http://support.novell.com/security/cve/2015-0314.html
http://support.novell.com/security/cve/2015-0315.html
http://support.novell.com/security/cve/2015-0316.html
http://support.novell.com/security/cve/2015-0317.html
http://support.novell.com/security/cve/2015-0318.html
http://support.novell.com/security/cve/2015-0319.html
http://support.novell.com/security/cve/2015-0320.html
http://support.novell.com/security/cve/2015-0321.html
http://support.novell.com/security/cve/2015-0322.html
http://support.novell.com/security/cve/2015-0323.html
http://support.novell.com/security/cve/2015-0324.html
http://support.novell.com/security/cve/2015-0325.html
http://support.novell.com/security/cve/2015-0326.html
http://support.novell.com/security/cve/2015-0327.html
http://support.novell.com/security/cve/2015-0328.html
http://support.novell.com/security/cve/2015-0329.html
http://support.novell.com/security/cve/2015-0330.html
https://bugzilla.suse.com/show_bug.cgi?id=915918

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung