Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in unrtf
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in unrtf
ID: DSA-3158-1
Distribution: Debian
Plattformen: Debian wheezy
Datum: Mo, 9. Februar 2015, 22:50
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9274
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9275

Originalnachricht

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

- -------------------------------------------------------------------------
Debian Security Advisory DSA-3158-1 security@debian.org
http://www.debian.org/security/ Salvatore Bonaccorso
February 09, 2015 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : unrtf
CVE ID : CVE-2014-9274 CVE-2014-9275
Debian Bug : 772811

Michal Zalewski and Hanno Boeck discovered several vulnerabilities in
unrtf, a RTF to other formats converter, leading to a denial of service
(application crash) or, potentially, the execution of arbitrary code.

For the stable distribution (wheezy), these problems have been fixed in
version 0.21.5-3~deb7u1. This update is based on a new upstream version
of unrtf including additional bug fixes, new features and incompatible
changes (especially PostScript support is dropped).

For the upcoming stable distribution (jessie) and the unstable
distribution (sid), these problems have been fixed in version 0.21.5-2.

We recommend that you upgrade your unrtf packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJU2Se2AAoJEAVMuPMTQ89EbhAP/ju3W8GOd0VF9vMDi0sUcIqu
tfKiZ/fL88llCi/6sgoCab6H50WsFugkcqY3nTh054bQMmwGjcsFMB3Q6eUHo1+M
t5600F7uoweADA7gV2XkHfagTzKj0gUIIOIqW6r7OlUhFbwQMJOTUkA/AmkgHv8g
aDNPCe/i0/zhP2vAVM1yI2xEfwZ4pJKDvjUctOYlj5yKim/2Np+u6+bL7xKK680A
NH1Yt7QpxEsKBHIRjzvAeacVtZUXmDdbnIhasjCL9zuM1TViYtvJO2+9bvKbc0do
jV+3ekdkg2blrNzkADn9G7pL7HsnFuaM6vOtS2utp3w8TZwRC6j/xBFNS/V2m56j
eG7sIpTECR3eKqwlOCnBT3x0NvJYkTtojuMxIAJJ0vUAQ9MNtrkRmjUAew6eGwlr
WBBx3a80x4ShIKZvOLuX7Pyvpy8oQbzF1qUNKARxVC7XGgYe/ONsJV43mpZuQYKT
vvKy5IGIli8MbG5hW+vt01sZUfQtren6MgMtCxF7/ISnzhFoKzK946BDc4D7tMq1
Lp9/tCBILrL2XmD3xe97t4WnSsBerjMahVm72urdPlyq6kt4v5xZFScH1XfqZxhF
jgIc5bhKbeY7/6N/uDQTtXoaaN1reRgetYvEGpIpZIQpH3bH/EQyYX/LlZWPoPOb
oOYZu+KuXQ4TgrHChnL1
=DuBX
-----END PGP SIGNATURE-----


--
To UNSUBSCRIBE, email to debian-security-announce-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact
listmaster@lists.debian.org
Archive: https://lists.debian.org/E1YKvyE-00022D-Of@master.debian.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung