Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in clamav
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in clamav
ID: SUSE-SU-2015:0298-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server 11 SP1 LTSS, SUSE Linux Enterprise Desktop 11 SP3, SUSE Linux Enterprise Server 11 SP3 for VMware, SUSE Linux Enterprise Server 11 SP3, SUSE Linux Enterprise Server 10 SP4 LTSS, SUSE Linux Enterprise Server 11 SP2 LTSS
Datum: Di, 17. Februar 2015, 08:03
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9328
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1461
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1462
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1463

Originalnachricht

   SUSE Security Update: Security update for clamav
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:0298-1
Rating: important
References: #915512 #916214 #916215 #916217
Cross-References: CVE-2014-9328 CVE-2015-1461 CVE-2015-1462
CVE-2015-1463
Affected Products:
SUSE Linux Enterprise Server 11 SP3 for VMware
SUSE Linux Enterprise Server 11 SP3
SUSE Linux Enterprise Server 11 SP2 LTSS
SUSE Linux Enterprise Server 11 SP1 LTSS
SUSE Linux Enterprise Server 10 SP4 LTSS
SUSE Linux Enterprise Desktop 11 SP3
______________________________________________________________________________

An update that fixes four vulnerabilities is now available.
It includes one version update.

Description:


clamav was updated to version 0.98.6 to fix four security issues.

These security issues have been fixed:

* CVE-2015-1462: ClamAV allowed remote attackers to have unspecified
impact via a crafted upx packer file, related to a heap out of
bounds condition (bnc#916214).
* CVE-2015-1463: ClamAV allowed remote attackers to cause a denial of
service (crash) via a crafted petite packer file, related to an
incorrect compiler optimization (bnc#916215).
* CVE-2014-9328: ClamAV allowed remote attackers to have unspecified
impact via a crafted upack packer file, related to a heap out of
bounds condition (bnc#915512).
* CVE-2015-1461: ClamAV allowed remote attackers to have unspecified
impact via a crafted (1) Yoda's crypter or (2) mew packer file,
related to a heap out of bounds condition (bnc#916217).

Security Issues:

* CVE-2015-1462
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1462>
* CVE-2014-9328
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-9328>
* CVE-2015-1463
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1463>
* CVE-2015-1461
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1461>


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11 SP3 for VMware:

zypper in -t patch slessp3-clamav=10283

- SUSE Linux Enterprise Server 11 SP3:

zypper in -t patch slessp3-clamav=10283

- SUSE Linux Enterprise Server 11 SP2 LTSS:

zypper in -t patch slessp2-clamav=10285

- SUSE Linux Enterprise Server 11 SP1 LTSS:

zypper in -t patch slessp1-clamav=10284

- SUSE Linux Enterprise Desktop 11 SP3:

zypper in -t patch sledsp3-clamav=10283

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11 SP3 for VMware (i586 x86_64) [New Version:
0.98.6]:

clamav-0.98.6-0.6.1

- SUSE Linux Enterprise Server 11 SP3 (i586 ia64 ppc64 s390x x86_64) [New
Version: 0.98.6]:

clamav-0.98.6-0.6.1

- SUSE Linux Enterprise Server 11 SP2 LTSS (i586 s390x x86_64) [New Version:
0.98.6]:

clamav-0.98.6-0.6.1

- SUSE Linux Enterprise Server 11 SP1 LTSS (i586 s390x x86_64) [New Version:
0.98.6]:

clamav-0.98.6-0.6.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586 s390x x86_64) [New Version:
0.98.6]:

clamav-0.98.6-0.8.1

- SUSE Linux Enterprise Desktop 11 SP3 (i586 x86_64) [New Version: 0.98.6]:

clamav-0.98.6-0.6.1


References:

http://support.novell.com/security/cve/CVE-2014-9328.html
http://support.novell.com/security/cve/CVE-2015-1461.html
http://support.novell.com/security/cve/CVE-2015-1462.html
http://support.novell.com/security/cve/CVE-2015-1463.html
https://bugzilla.suse.com/915512
https://bugzilla.suse.com/916214
https://bugzilla.suse.com/916215
https://bugzilla.suse.com/916217
?keywords=2f44be276ad7a4e53a81812520e256c5
?keywords=b856018fc4dcd95c039167b1ea1c6e5d
?keywords=b857e6f07106efda6eeb4c842640e58f
?keywords=cabd1033f09ef394f7aad5c3fbd890a1

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung