Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in Qt
Aktuelle Meldungen Distributionen
Name: Denial of Service in Qt
ID: FEDORA-2015-2866
Distribution: Fedora
Plattformen: Fedora 22
Datum: Sa, 7. März 2015, 10:15
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0295

Originalnachricht

Name        : qt
Product : Fedora 22
Version : 4.8.6
Release : 25.fc22
URL : http://qt-project.org/
Summary : Qt toolkit
Description :
Qt is a software toolkit for developing applications.

This package contains base tools, like string, xml, and network
handling.

-------------------------------------------------------------------------------
-
Update Information:

DoS vulnerability in the BMP image handler (CVE-2015-0295)
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1197273 - CVE-2015-0295 QT: BMP image handler crash
https://bugzilla.redhat.com/show_bug.cgi?id=1197273
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update qt' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung