Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in BIND
Aktuelle Meldungen Distributionen
Name: Denial of Service in BIND
ID: SUSE-SU-2015:0488-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Server 10 SP4 LTSS
Datum: Fr, 13. März 2015, 08:15
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8500

Originalnachricht

   SUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: SUSE-SU-2015:0488-1
Rating: important
References: #908994
Cross-References: CVE-2014-8500
Affected Products:
SUSE Linux Enterprise Server 10 SP4 LTSS
______________________________________________________________________________

An update that fixes one vulnerability is now available. It
includes one version update.

Description:


This bind update to version 9.6-ESV-R11-W1 fixes the following security
issue:

* A flaw in delegation handling could be exploited to put named into
an infinite loop. This has been addressed by placing limits on the
number of levels of recursion named will allow (default 7), and the
number of iterative queries that it will send (default 50) before
terminating a recursive query (CVE-2014-8500, bnc#908994). The
recursion depth limit is configured via the
"max-recursion-depth"
option, and the query limit via the "max-recursion-queries"
option.

Security Issues:

* CVE-2014-8500
<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-8500>

Indications:

Everybody should update.


Package List:

- SUSE Linux Enterprise Server 10 SP4 LTSS (i586 s390x x86_64) [New Version:
9.6ESVR11P1]:

bind-9.6ESVR11P1-0.10.1
bind-chrootenv-9.6ESVR11P1-0.10.1
bind-devel-9.6ESVR11P1-0.10.1
bind-doc-9.6ESVR11P1-0.10.1
bind-libs-9.6ESVR11P1-0.10.1
bind-utils-9.6ESVR11P1-0.10.1

- SUSE Linux Enterprise Server 10 SP4 LTSS (s390x x86_64) [New Version:
9.6ESVR11P1]:

bind-libs-32bit-9.6ESVR11P1-0.10.1


References:

http://support.novell.com/security/cve/CVE-2014-8500.html
https://bugzilla.suse.com/908994
?keywords=13586bdce180bbb68a1aee89f5a4dbe2

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung