Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in flashplayer
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in flashplayer
ID: openSUSE-SU-2015:0496-1
Distribution: SUSE
Plattformen: SUSE openSUSE Evergreen 11.4
Datum: Sa, 14. März 2015, 11:18
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0333
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0334
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0335
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0336
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0337
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0338
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0339
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0340
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0341
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0342
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0332

Originalnachricht

   openSUSE Security Update: flashplayer to version 11.2.202.451
______________________________________________________________________________

Announcement ID: openSUSE-SU-2015:0496-1
Rating: important
References:
Cross-References: CVE-2015-0333 CVE-2015-0334 CVE-2015-0335
CVE-2015-0336 CVE-2015-0337 CVE-2015-0338
CVE-2015-0339 CVE-2015-0340 CVE-2015-0341
CVE-2015-0342 CVE-2016-0332
Affected Products:
openSUSE Evergreen 11.4
______________________________________________________________________________

An update that fixes 11 vulnerabilities is now available.

Description:

Adobe Flash Player was updated to 11.2.202.451 (bsc#922033).

These security issues were fixed:
- Memory corruption vulnerabilities that could lead to code
execution(CVE-2016-0332,CVE-2015-0333, CVE-2015-0335, CVE-2015-0339).
- Type confusion vulnerabilities that could lead to code
execution(CVE-2015-0334, CVE-2015-0336).
- A vulnerability that could lead to a cross-domain policy
bypass(CVE-2015-0337).
- A vulnerability that could lead to a file upload restriction
bypass(CVE-2015-0340).
- An integer overflow vulnerability that could lead to code
execution(CVE-2015-0338).
- Use-after-free vulnerabilities that could lead to code
execution(CVE-2015-0341, CVE-2015-0342).


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Evergreen 11.4:

zypper in -t patch 2015-8=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Evergreen 11.4 (i586 x86_64):

flash-player-11.2.202.451-151.1
flash-player-gnome-11.2.202.451-151.1
flash-player-kde4-11.2.202.451-151.1


References:

http://support.novell.com/security/cve/CVE-2015-0333.html
http://support.novell.com/security/cve/CVE-2015-0334.html
http://support.novell.com/security/cve/CVE-2015-0335.html
http://support.novell.com/security/cve/CVE-2015-0336.html
http://support.novell.com/security/cve/CVE-2015-0337.html
http://support.novell.com/security/cve/CVE-2015-0338.html
http://support.novell.com/security/cve/CVE-2015-0339.html
http://support.novell.com/security/cve/CVE-2015-0340.html
http://support.novell.com/security/cve/CVE-2015-0341.html
http://support.novell.com/security/cve/CVE-2015-0342.html
http://support.novell.com/security/cve/CVE-2016-0332.html

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung