Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in Linux
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in Linux
ID: USN-2583-1
Distribution: Ubuntu
Plattformen: Ubuntu 10.04 LTS
Datum: Do, 30. April 2015, 14:08
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3339

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============4938584139154544052==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="ev3gGbU1EJBDeuEqCm0gWF2X3nVVJc9XO"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--ev3gGbU1EJBDeuEqCm0gWF2X3nVVJc9XO
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-2583-1
April 30, 2015

linux vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 10.04 LTS

Summary:

The system could be made to run programs as an administrator.

Software Description:
- linux: Linux kernel

Details:

A race condition between chown() and execve() was discovered in the Linux
kernel. A local attacker could exploit this race by using chown on a
setuid-user-binary to gain administrative privileges.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 10.04 LTS:
linux-image-2.6.32-74-386 2.6.32-74.142
linux-image-2.6.32-74-generic 2.6.32-74.142
linux-image-2.6.32-74-generic-pae 2.6.32-74.142
linux-image-2.6.32-74-ia64 2.6.32-74.142
linux-image-2.6.32-74-lpia 2.6.32-74.142
linux-image-2.6.32-74-powerpc 2.6.32-74.142
linux-image-2.6.32-74-powerpc-smp 2.6.32-74.142
linux-image-2.6.32-74-powerpc64-smp 2.6.32-74.142
linux-image-2.6.32-74-preempt 2.6.32-74.142
linux-image-2.6.32-74-server 2.6.32-74.142
linux-image-2.6.32-74-sparc64 2.6.32-74.142
linux-image-2.6.32-74-sparc64-smp 2.6.32-74.142
linux-image-2.6.32-74-versatile 2.6.32-74.142
linux-image-2.6.32-74-virtual 2.6.32-74.142

After a standard system update you need to reboot your computer to make
all the necessary changes.

ATTENTION: Due to an unavoidable ABI change the kernel updates have
been given a new version number, which requires you to recompile and
reinstall all third party kernel modules you might have installed. If
you use linux-restricted-modules, you have to update that package as
well to get modules which work with the new kernel version. Unless you
manually uninstalled the standard kernel metapackages (e.g. linux-generic,
linux-server, linux-powerpc), a standard system upgrade will automatically
perform this as well.

References:
http://www.ubuntu.com/usn/usn-2583-1
CVE-2015-3339

Package Information:
https://launchpad.net/ubuntu/+source/linux/2.6.32-74.142



--ev3gGbU1EJBDeuEqCm0gWF2X3nVVJc9XO
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJVQemaAAoJEAUvNnAY1cPYoA4P/RrRjkWWEETzXukDxj1k4fJM
04UkSjiWG2IVEkITs66UFMsRHQW5uq6osf6bHOW9yj4k/4GT1A2BHQdVuRe9ik5A
3O4hpaLczBypJAraT5B8+4A6o7W5zaethD2IQBdq4QqFdc6YY750osK/JFt6QsQE
zwx07NuP4enuV33HTHK/AJfxAgQRpDCUpSM3kFNumfFk6p4MT7bokhMEbfzJzvrk
jWRE0ogGEaAC/TCq2Pah+ByBwUiZzsI+0144hrAB/qTXJ6RbONvdkAOs/hWmfUHx
8P0E2c2oQtMDmEYezF81EYTnuy+zLFwYhC265m8D7UlIivd0Xh3BM/3br0eYzo4V
utlnH29c/YaccfHwveqTHptD6Xi/KTgHG4R2wg9/k+zN3vIemo6KRmkCWu9x/lIN
Xq2/FWusqkivtLarMxWWZhqXuJn8Byeeb30MzirHTfQbvd/8zmDW+//6QXmGb+B1
TbccvqXH3Xg0FlSoXQ+eOhNOsrSOqTV9oR5wUxYoj1+6Bud/CgUg8tzIsQk6UJAJ
2bF1fFg7zpj77ql8fH/NdX9G8TufvOuf0wzbSrcAmnbtXT4bQoUwA2P2OZArdl0d
VBtXDS+QunMNjsd8d7Y5sOaPVu93bOkQm3/b6pa9mSloMkNOJRcsV96Q5iGeQoFY
MuyL34PJk0JceQcv5/2B
=TE6h
-----END PGP SIGNATURE-----

--ev3gGbU1EJBDeuEqCm0gWF2X3nVVJc9XO--


--===============4938584139154544052==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============4938584139154544052==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung