Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in mingw-qt5-qtbase
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in mingw-qt5-qtbase
ID: FEDORA-2015-6925
Distribution: Fedora
Plattformen: Fedora 21
Datum: Mo, 4. Mai 2015, 20:33
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0295
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1858
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1859
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-1860

Originalnachricht

Name        : mingw-qt5-qtbase
Product : Fedora 21
Version : 5.4.1
Release : 2.fc21
URL : http://www.qtsoftware.com/
Summary : Qt5 for Windows - QtBase component
Description :
This package contains the Qt software toolkit for developing
cross-platform applications.

This is the Windows version of Qt, for use in conjunction with the
Fedora Windows cross-compiler.

-------------------------------------------------------------------------------
-
Update Information:

Fix CVE-2015-0295, CVE-2015-1858, CVE-2015-1859 and CVE-2015-1860
-------------------------------------------------------------------------------
-
ChangeLog:

* Fri Apr 24 2015 Erik van Pienbroek <epienbro@fedoraproject.org> -
5.4.1-2
- Fix CVE-2015-0295, CVE-2015-1858, CVE-2015-1859 and CVE-2015-1860
* Sun Mar 8 2015 Erik van Pienbroek <epienbro@fedoraproject.org> -
5.4.1-1
- Update to 5.4.1
- Added some more BuildRequires for mingw*-static libraries as the ./configure
script now needs them to be available in the buildroot
- Fix detection of the static dbus and harfbuzz libraries
* Mon Jan 26 2015 Erik van Pienbroek <epienbro@fedoraproject.org> -
5.4.0-4
- Rebuild against mingw-w64 v4.0rc1
* Wed Dec 31 2014 Erik van Pienbroek <epienbro@fedoraproject.org> -
5.4.0-3
- Added some more Requires tags to the -static subpackages
* Wed Dec 31 2014 Erik van Pienbroek <epienbro@fedoraproject.org> -
5.4.0-2
- Added various Requires tags to the -static subpackages
* Mon Dec 29 2014 Erik van Pienbroek <epienbro@fedoraproject.org> -
5.4.0-1
- Update to 5.4.0
- Thanks to Philip A Reimer (ArchLinux MinGW maintainer)
for rebasing the ANGLE patches
- Use external harfbuzz library (unfortunately this also introduces
additional runtime dependencies on mingw-freetype, mingw-bzip2,
mingw-glib2 and mingw-gettext)
* Thu Dec 4 2014 Erik van Pienbroek <epienbro@fedoraproject.org> -
5.3.2-2
- Rebuild against gcc 4.9.2 (to fix paths mentioned in mkspecs/qconfig.pri)
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update mingw-qt5-qtbase' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung