Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in Linux
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in Linux
ID: USN-2599-1
Distribution: Ubuntu
Plattformen: Ubuntu 14.04 LTS
Datum: Mi, 6. Mai 2015, 06:31
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-3339

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============6814339445707758510==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="BPUwTNjH3RtNOU5jtMnkDpNrIUhmtMddL"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--BPUwTNjH3RtNOU5jtMnkDpNrIUhmtMddL
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-2599-1
May 05, 2015

linux-lts-utopic vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 14.04 LTS

Summary:

The system could be made to run programs as an administrator.

Software Description:
- linux-lts-utopic: Linux hardware enablement kernel from Utopic

Details:

A race condition between chown() and execve() was discovered in the Linux
kernel. A local attacker could exploit this race by using chown on a
setuid-user-binary to gain administrative privileges.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 14.04 LTS:
linux-image-3.16.0-37-generic 3.16.0-37.49~14.04.1
linux-image-3.16.0-37-generic-lpae 3.16.0-37.49~14.04.1
linux-image-3.16.0-37-lowlatency 3.16.0-37.49~14.04.1
linux-image-3.16.0-37-powerpc-e500mc 3.16.0-37.49~14.04.1
linux-image-3.16.0-37-powerpc-smp 3.16.0-37.49~14.04.1
linux-image-3.16.0-37-powerpc64-emb 3.16.0-37.49~14.04.1
linux-image-3.16.0-37-powerpc64-smp 3.16.0-37.49~14.04.1

After a standard system update you need to reboot your computer to make
all the necessary changes.

ATTENTION: Due to an unavoidable ABI change the kernel updates have
been given a new version number, which requires you to recompile and
reinstall all third party kernel modules you might have installed. If
you use linux-restricted-modules, you have to update that package as
well to get modules which work with the new kernel version. Unless you
manually uninstalled the standard kernel metapackages (e.g. linux-generic,
linux-server, linux-powerpc), a standard system upgrade will automatically
perform this as well.

References:
http://www.ubuntu.com/usn/usn-2599-1
CVE-2015-3339

Package Information:
https://launchpad.net/ubuntu/+source/linux-lts-utopic/3.16.0-37.49~14.04.1



--BPUwTNjH3RtNOU5jtMnkDpNrIUhmtMddL
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCgAGBQJVSUehAAoJEAUvNnAY1cPYYHoP/09NYcH6iz3fTvIDXzvx5I8K
GT+4ym9YKHY6XE/rX/qs9WNrpZHacCpEKnY8B9ibbNtHIlSKQwKVUzb1ToHHCMR1
tjcNplPzd589FIGbjClMNBwYhogSIfR/t9eIbuUviCivljcAhBK7we8qfH5wDboD
rhNM5iZUxVEyMao0DwYGeCQudTAgWRUQ1HqgIrjfndobuU8kQQFEPd9bgI7+qV6m
QPs7EVpUYmLE8oJn+B2V963HPYfcHXw70y/2X8G4reqcxLSeJAyWtODTjI19ZM/t
yMc6pFkr2ogQzz3dzL8iqIr0VfRZzj7ztkoVevvV7u4/c6NqRwJ37rOutb+RHnAR
dXEwPBP7IiFEoAmdSK/yXt0Z5J3bVFqJPsQR5hO0rjJVsbbS2gR4udeCTyKingva
OzZrkI0QF25EuHm6S83hf/h6Kso/7yhrccZhLzYjRKbxZizAmt1lX11H6ei1hmUt
DWHuwTMxvLDT7KWbl6WxP/jxSaZfwpWCWDUKVoSqoNwJpGGyIorKCZ+mqwtWqIDF
c+4fiVbRL9sXb1dXqefOMkzZN58yGjfxRdP1F5vi9iuqr/AVK85wSIcGcqckn65J
ikcMPTCILOmqkybBMdQG8/tH6NYKtNQfYGFQqjdTJE/nafJwc/fYrXnXDfygiO9U
A4vB8Dd0+yI7zWdudTov
=lIOA
-----END PGP SIGNATURE-----

--BPUwTNjH3RtNOU5jtMnkDpNrIUhmtMddL--


--===============6814339445707758510==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============6814339445707758510==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung