Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Überschreiben von Dateien in gcab
Aktuelle Meldungen Distributionen
Name: Überschreiben von Dateien in gcab
ID: FEDORA-2015-0264
Distribution: Fedora
Plattformen: Fedora 21
Datum: Sa, 30. Mai 2015, 18:57
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0552
Applikationen: gcab

Originalnachricht

Name        : gcab
Product : Fedora 21
Version : 0.4
Release : 7.fc21
URL : http://ftp.gnome.org/pub/GNOME/sources/gcab
Summary : Cabinet file library and tool
Description :
gcab is a tool to manipulate Cabinet archive.

-------------------------------------------------------------------------------
-
Update Information:

Security fix for CVE-2015-0552

-------------------------------------------------------------------------------
-
ChangeLog:

* Tue Jan 6 2015 Marc-André Lureau <marcandre.lureau@redhat.com> - 0.4-7
- Avoid directory traversal CVE-2015-0552. rhbz#1179126
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1179126 - CVE-2015-0552 gcab: directory traversal flaw
https://bugzilla.redhat.com/show_bug.cgi?id=1179126
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update gcab' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Unterstützer werden
Neue Nachrichten
Werbung