Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in kvm
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in kvm
ID: SUSE-SU-2016:0020-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Desktop 11-SP3, SUSE Linux Enterprise Server 11-SP3
Datum: Di, 5. Januar 2016, 16:10
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8345
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7512

Originalnachricht

   SUSE Security Update: Security update for kvm
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:0020-1
Rating: important
References: #947164 #950590 #953187 #956829 #957162
Cross-References: CVE-2015-7512 CVE-2015-8345
Affected Products:
SUSE Linux Enterprise Server 11-SP3
SUSE Linux Enterprise Desktop 11-SP3
______________________________________________________________________________

An update that solves two vulnerabilities and has three
fixes is now available.

Description:


This update for kvm fixes the following issues:

Security issues fixed:
- CVE-2015-7512: The receive packet size is now checked in the emulated
pcnet driver, eliminating buffer overflow and potential security issue
by malicious guest systems. (bsc#957162)
- CVE-2015-8345: A infinite loop in processing command block list was
fixed that could be exploit by malicious guest systems (bsc#956829).

Bugs fixed:
- Fix cases of wrong clock values in kvmclock timekeeping (bsc#947164 and
bsc#953187)
- Enforce pxe rom sizes to ensure migration compatibility. (bsc#950590)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Server 11-SP3:

zypper in -t patch slessp3-kvm-12294=1

- SUSE Linux Enterprise Desktop 11-SP3:

zypper in -t patch sledsp3-kvm-12294=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Server 11-SP3 (i586 s390x x86_64):

kvm-1.4.2-37.1

- SUSE Linux Enterprise Desktop 11-SP3 (i586 x86_64):

kvm-1.4.2-37.1


References:

https://www.suse.com/security/cve/CVE-2015-7512.html
https://www.suse.com/security/cve/CVE-2015-8345.html
https://bugzilla.suse.com/947164
https://bugzilla.suse.com/950590
https://bugzilla.suse.com/953187
https://bugzilla.suse.com/956829
https://bugzilla.suse.com/957162

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung