Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Verwendung schwacher Verschlüsselung in GNU Transport Layer Security Library
Aktuelle Meldungen Distributionen
Name: Verwendung schwacher Verschlüsselung in GNU Transport Layer Security Library
ID: USN-2865-1
Distribution: Ubuntu
Plattformen: Ubuntu 12.04 LTS, Ubuntu 14.04 LTS, Ubuntu 15.04
Datum: Mo, 11. Januar 2016, 08:39
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7575

Originalnachricht

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--===============1936936733680644969==
Content-Type: multipart/signed; micalg=pgp-sha512;
protocol="application/pgp-signature";
boundary="jjAK0GKp8NKIWJDBsjP0UgUW7GRNjbChl"

This is an OpenPGP/MIME signed message (RFC 4880 and 3156)
--jjAK0GKp8NKIWJDBsjP0UgUW7GRNjbChl
Content-Type: text/plain; charset=utf-
Content-Transfer-Encoding: quoted-printable

==========================================================================
Ubuntu Security Notice USN-2865-1
January 08, 2016

gnutls26, gnutls28 vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 15.04
- Ubuntu 14.04 LTS
- Ubuntu 12.04 LTS

Summary:

GnuTLS could be made to expose sensitive information over the network.

Software Description:
- gnutls28: GNU TLS library
- gnutls26: GNU TLS library

Details:

Karthikeyan Bhargavan and Gaetan Leurent discovered that GnuTLS incorrectly
allowed MD5 to be used for TLS 1.2 connections. If a remote attacker were
able to perform a man-in-the-middle attack, this flaw could be exploited to
view sensitive information.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 15.04:
libgnutls-deb0-28 3.3.8-3ubuntu3.2
libgnutls-openssl27 3.3.8-3ubuntu3.2
libgnutlsxx28 3.3.8-3ubuntu3.2

Ubuntu 14.04 LTS:
libgnutls-openssl27 2.12.23-12ubuntu2.4
libgnutls26 2.12.23-12ubuntu2.4
libgnutlsxx27 2.12.23-12ubuntu2.4

Ubuntu 12.04 LTS:
libgnutls-openssl27 2.12.14-5ubuntu3.11
libgnutls26 2.12.14-5ubuntu3.11
libgnutlsxx27 2.12.14-5ubuntu3.11

In general, a standard system update will make all the necessary changes.

References:
http://www.ubuntu.com/usn/usn-2865-1
CVE-2015-7575

Package Information:
https://launchpad.net/ubuntu/+source/gnutls28/3.3.8-3ubuntu3.2
https://launchpad.net/ubuntu/+source/gnutls26/2.12.23-12ubuntu2.4
https://launchpad.net/ubuntu/+source/gnutls26/2.12.14-5ubuntu3.11



--jjAK0GKp8NKIWJDBsjP0UgUW7GRNjbChl
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCgAGBQJWj7hQAAoJEGVp2FWnRL6Tb68P/2F260wfFnaij5o4Xx2E0+0o
0XTGzx3FB4G7r/svVXs5LEI1WhmtMPUK24MUB2Ki5uuu/UD9eZgtVJxccYiVBSGr
LZ/ADpf3k1gRpeACBV8ekSZClcxLB2eu5XdVajBr0ldA9xWSAHNn3BDTpdK61McC
r8KfoYm6vLUC3olBW66qPQDjmfnKE2wcCb7UBtIP9xzVSjgsc9F2VRbthig0wbLH
QF0LVJhxJJKqjG0kcDqaCAFFAUz7sujL/fwOoIWlPNYpZmEavwV/LkhwnSjVCrJx
zry1Jp8FCUirKdmQPlj9pR0Gqe4kPMBW/rNBb6VIChX/YJsGRplyKWls6YAvgla5
BF+8ydiKO1DJG2srAUPx7Mcr7qMoqpzc80lONx3V0GTBOE9N5pf+1jjxjI5EZV6z
PIQFqsbj5zL+mBZULE62jewFC1/sgLMhK6u+T+F9hMLfxRSmqRBpjJ/Y6f7unxbX
QZU7YMw/4CTFEr4gX9NKTs5tkjXGr5Zd/PWouIYWGAI36fcGrQq2DegtcpptfZki
+BKBLmp3nLQPJTmq4ZO9B58F3fq8qmkeyZZRRpCAzzpDu5TOT195Ullty/IqzcC+
GLhOLMOeNHKTqWBws+b9hbT7CLpdR00bbmOY2D8bH6Sx7y+a6Dj1Czm1hBk1LNB/
TjWCBW3Wshzm7hQ2VSuc
=3lLr
-----END PGP SIGNATURE-----

--jjAK0GKp8NKIWJDBsjP0UgUW7GRNjbChl--


--===============1936936733680644969==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
ubuntu-security-announce mailing list
ubuntu-security-announce@lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce

--===============1936936733680644969==--
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung