Login


 
Newsletter
Werbung

Sicherheit: Denial of Service in BIND
Aktuelle Meldungen Distributionen
Name: Denial of Service in BIND
ID: openSUSE-SU-2016:0204-1
Distribution: SUSE
Plattformen: SUSE openSUSE 13.1
Datum: Fr, 22. Januar 2016, 18:53
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-8704

Originalnachricht

   openSUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0204-1
Rating: important
References: #962189
Cross-References: CVE-2015-8704
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for bind fixes the following issues:

- CVE-2015-8704: Specific APL data allowed remote attacker to trigger a
crash in certain configurations (bsc#962189)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch 2016-73=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

bind-9.9.4P2-2.23.1
bind-chrootenv-9.9.4P2-2.23.1
bind-debuginfo-9.9.4P2-2.23.1
bind-debugsource-9.9.4P2-2.23.1
bind-devel-9.9.4P2-2.23.1
bind-libs-9.9.4P2-2.23.1
bind-libs-debuginfo-9.9.4P2-2.23.1
bind-lwresd-9.9.4P2-2.23.1
bind-lwresd-debuginfo-9.9.4P2-2.23.1
bind-utils-9.9.4P2-2.23.1
bind-utils-debuginfo-9.9.4P2-2.23.1

- openSUSE 13.1 (x86_64):

bind-libs-32bit-9.9.4P2-2.23.1
bind-libs-debuginfo-32bit-9.9.4P2-2.23.1

- openSUSE 13.1 (noarch):

bind-doc-9.9.4P2-2.23.1


References:

https://www.suse.com/security/cve/CVE-2015-8704.html
https://bugzilla.suse.com/962189

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung