Login


 
Newsletter
Werbung

Sicherheit: Pufferüberlauf in giflib
Aktuelle Meldungen Distributionen
Name: Pufferüberlauf in giflib
ID: openSUSE-SU-2016:0207-1
Distribution: SUSE
Plattformen: SUSE openSUSE 13.1
Datum: Sa, 23. Januar 2016, 00:55
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-7555

Originalnachricht

   openSUSE Security Update: Security update for giflib
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0207-1
Rating: important
References: #949160 #960319
Cross-References: CVE-2015-7555
Affected Products:
openSUSE 13.1
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

The following patch fixes
- a heap overflow in giffix
- a memory leak in libgif6


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.1:

zypper in -t patch 2016-76=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.1 (i586 x86_64):

giflib-debugsource-5.0.5-2.3.1
giflib-devel-5.0.5-2.3.1
giflib-progs-5.0.5-2.3.1
giflib-progs-debuginfo-5.0.5-2.3.1
libgif6-5.0.5-2.3.1
libgif6-debuginfo-5.0.5-2.3.1

- openSUSE 13.1 (x86_64):

giflib-devel-32bit-5.0.5-2.3.1
libgif6-32bit-5.0.5-2.3.1
libgif6-debuginfo-32bit-5.0.5-2.3.1


References:

https://www.suse.com/security/cve/CVE-2015-7555.html
https://bugzilla.suse.com/949160
https://bugzilla.suse.com/960319

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung