Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in FFmpeg
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in FFmpeg
ID: openSUSE-SU-2016:0243-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.1
Datum: Mo, 25. Januar 2016, 22:43
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1898
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1897

Originalnachricht

   openSUSE Security Update: Security update for ffmpeg
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0243-1
Rating: important
References: #961937
Cross-References: CVE-2016-1897 CVE-2016-1898
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This update to ffmpeg 2.8.5 fixes the following issues:

* CVE-2016-1897: Cross-origin issue in URL processing (concat) - local
file disclosure (boo#961937)
* CVE-2016-1898: Cross-origin issue in URL processing (subfile) - local
file disclosure (boo#961937)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-94=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

ffmpeg-2.8.5-12.1
ffmpeg-debuginfo-2.8.5-12.1
ffmpeg-debugsource-2.8.5-12.1
ffmpeg-devel-2.8.5-12.1
libavcodec-devel-2.8.5-12.1
libavcodec56-2.8.5-12.1
libavcodec56-debuginfo-2.8.5-12.1
libavdevice-devel-2.8.5-12.1
libavdevice56-2.8.5-12.1
libavdevice56-debuginfo-2.8.5-12.1
libavfilter-devel-2.8.5-12.1
libavfilter5-2.8.5-12.1
libavfilter5-debuginfo-2.8.5-12.1
libavformat-devel-2.8.5-12.1
libavformat56-2.8.5-12.1
libavformat56-debuginfo-2.8.5-12.1
libavresample-devel-2.8.5-12.1
libavresample2-2.8.5-12.1
libavresample2-debuginfo-2.8.5-12.1
libavutil-devel-2.8.5-12.1
libavutil54-2.8.5-12.1
libavutil54-debuginfo-2.8.5-12.1
libpostproc-devel-2.8.5-12.1
libpostproc53-2.8.5-12.1
libpostproc53-debuginfo-2.8.5-12.1
libswresample-devel-2.8.5-12.1
libswresample1-2.8.5-12.1
libswresample1-debuginfo-2.8.5-12.1
libswscale-devel-2.8.5-12.1
libswscale3-2.8.5-12.1
libswscale3-debuginfo-2.8.5-12.1

- openSUSE Leap 42.1 (x86_64):

libavcodec56-32bit-2.8.5-12.1
libavcodec56-debuginfo-32bit-2.8.5-12.1
libavdevice56-32bit-2.8.5-12.1
libavdevice56-debuginfo-32bit-2.8.5-12.1
libavfilter5-32bit-2.8.5-12.1
libavfilter5-debuginfo-32bit-2.8.5-12.1
libavformat56-32bit-2.8.5-12.1
libavformat56-debuginfo-32bit-2.8.5-12.1
libavresample2-32bit-2.8.5-12.1
libavresample2-debuginfo-32bit-2.8.5-12.1
libavutil54-32bit-2.8.5-12.1
libavutil54-debuginfo-32bit-2.8.5-12.1
libpostproc53-32bit-2.8.5-12.1
libpostproc53-debuginfo-32bit-2.8.5-12.1
libswresample1-32bit-2.8.5-12.1
libswresample1-debuginfo-32bit-2.8.5-12.1
libswscale3-32bit-2.8.5-12.1
libswscale3-debuginfo-32bit-2.8.5-12.1


References:

https://www.suse.com/security/cve/CVE-2016-1897.html
https://www.suse.com/security/cve/CVE-2016-1898.html
https://bugzilla.suse.com/961937

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung