Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Mehrere Probleme in Flash Plugin for Browsers
Aktuelle Meldungen Distributionen
Name: Mehrere Probleme in Flash Plugin for Browsers
ID: SUSE-SU-2016:0400-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Desktop 11-SP4
Datum: Mi, 10. Februar 2016, 20:36
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0972
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0979
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0966
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0981
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0978
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0982
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0965
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0973
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0984
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0968
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0969
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0971
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0975
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0985
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0964
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0970
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0980
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0974
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0967
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0977
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0983
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0976

Originalnachricht

   SUSE Security Update: Security update for flash-player
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:0400-1
Rating: important
References: #965901
Cross-References: CVE-2016-0964 CVE-2016-0965 CVE-2016-0966
CVE-2016-0967 CVE-2016-0968 CVE-2016-0969
CVE-2016-0970 CVE-2016-0971 CVE-2016-0972
CVE-2016-0973 CVE-2016-0974 CVE-2016-0975
CVE-2016-0976 CVE-2016-0977 CVE-2016-0978
CVE-2016-0979 CVE-2016-0980 CVE-2016-0981
CVE-2016-0982 CVE-2016-0983 CVE-2016-0984
CVE-2016-0985
Affected Products:
SUSE Linux Enterprise Desktop 11-SP4
______________________________________________________________________________

An update that fixes 22 vulnerabilities is now available.

Description:


This update for flash-player fixes the following issues:

- Security update to 11.2.202.569 (bsc#965901):
* APSB16-04, CVE-2016-0964, CVE-2016-0965, CVE-2016-0966, CVE-2016-0967,
CVE-2016-0968, CVE-2016-0969, CVE-2016-0970, CVE-2016-0971,
CVE-2016-0972, CVE-2016-0973, CVE-2016-0974, CVE-2016-0975,
CVE-2016-0976, CVE-2016-0977, CVE-2016-0978, CVE-2016-0979,
CVE-2016-0980, CVE-2016-0981, CVE-2016-0982, CVE-2016-0983,
CVE-2016-0984, CVE-2016-0985


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Desktop 11-SP4:

zypper in -t patch sledsp4-flash-player-12393=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Desktop 11-SP4 (i586 x86_64):

flash-player-11.2.202.569-0.35.1
flash-player-gnome-11.2.202.569-0.35.1
flash-player-kde4-11.2.202.569-0.35.1


References:

https://www.suse.com/security/cve/CVE-2016-0964.html
https://www.suse.com/security/cve/CVE-2016-0965.html
https://www.suse.com/security/cve/CVE-2016-0966.html
https://www.suse.com/security/cve/CVE-2016-0967.html
https://www.suse.com/security/cve/CVE-2016-0968.html
https://www.suse.com/security/cve/CVE-2016-0969.html
https://www.suse.com/security/cve/CVE-2016-0970.html
https://www.suse.com/security/cve/CVE-2016-0971.html
https://www.suse.com/security/cve/CVE-2016-0972.html
https://www.suse.com/security/cve/CVE-2016-0973.html
https://www.suse.com/security/cve/CVE-2016-0974.html
https://www.suse.com/security/cve/CVE-2016-0975.html
https://www.suse.com/security/cve/CVE-2016-0976.html
https://www.suse.com/security/cve/CVE-2016-0977.html
https://www.suse.com/security/cve/CVE-2016-0978.html
https://www.suse.com/security/cve/CVE-2016-0979.html
https://www.suse.com/security/cve/CVE-2016-0980.html
https://www.suse.com/security/cve/CVE-2016-0981.html
https://www.suse.com/security/cve/CVE-2016-0982.html
https://www.suse.com/security/cve/CVE-2016-0983.html
https://www.suse.com/security/cve/CVE-2016-0984.html
https://www.suse.com/security/cve/CVE-2016-0985.html
https://bugzilla.suse.com/965901

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung