Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in 389-ds-base
Aktuelle Meldungen Distributionen
Name: Denial of Service in 389-ds-base
ID: FEDORA-2016-40401300ed
Distribution: Fedora
Plattformen: Fedora 23
Datum: Do, 10. März 2016, 07:16
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-0741

Originalnachricht

Name        : 389-ds-base
Product : Fedora 23
Version : 1.3.4.8
Release : 1.fc23
URL : https://port389.org/
Summary : 389 Directory Server (base)
Description :
389 Directory Server is an LDAPv3 compliant server. The base package includes
the LDAP server and command line utilities for server administration.

-------------------------------------------------------------------------------
-
Update Information:

Release 1.3.4.8
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1299417 - CVE-2016-0741 389-ds-base: Worker threads do not detect
abnormally closed connections causing DoS [fedora-all]
https://bugzilla.redhat.com/show_bug.cgi?id=1299417
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update 389-ds-base' at the command line.
For more information, refer to "Managing Software with yum",
available at https://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung