Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in Linux
Aktuelle Meldungen Distributionen
Name: Denial of Service in Linux
ID: SUSE-SU-2016:0754-1
Distribution: SUSE
Plattformen: SUSE Linux Enterprise Live Patching 12
Datum: Mo, 14. März 2016, 20:41
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-7446

Originalnachricht

   SUSE Security Update: Security update for kernel live patch 11
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:0754-1
Rating: important
References: #955837
Cross-References: CVE-2013-7446
Affected Products:
SUSE Linux Enterprise Live Patching 12
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This kernel live patch for Linux Kernel 3.12.51-52.39.1 fixes two security
issues:

Fixes:
- CVE-2013-7446: Use-after-free vulnerability in net/unix/af_unix.c in the
Linux kernel allowed local users to bypass intended AF_UNIX socket
permissions or cause a denial of service (panic) via crafted epoll_ctl
calls. (bsc#955837)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Linux Enterprise Live Patching 12:

zypper in -t patch SUSE-SLE-Live-Patching-12-2016-438=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Linux Enterprise Live Patching 12 (x86_64):

kgraft-patch-3_12_51-52_39-default-2-2.1
kgraft-patch-3_12_51-52_39-xen-2-2.1


References:

https://www.suse.com/security/cve/CVE-2013-7446.html
https://bugzilla.suse.com/955837

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung