Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in rubygem-actionview-4_2
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in rubygem-actionview-4_2
ID: openSUSE-SU-2016:0790-1
Distribution: SUSE
Plattformen: SUSE openSUSE Leap 42.1
Datum: Mi, 16. März 2016, 23:46
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2098

Originalnachricht

   openSUSE Security Update: Security update for rubygem-actionview-4_2
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0790-1
Rating: important
References: #968849
Cross-References: CVE-2016-2098
Affected Products:
openSUSE Leap 42.1
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for rubygem-actionview-4_2 fixes the following issues:

- CVE-2016-2098: rubygem-actionpack: Possible remote code execution
vulnerability in Action Pack (boo#968849)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.1:

zypper in -t patch openSUSE-2016-352=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.1 (i586 x86_64):

ruby2.1-rubygem-actionview-4_2-4.2.4-9.1
ruby2.1-rubygem-actionview-doc-4_2-4.2.4-9.1


References:

https://www.suse.com/security/cve/CVE-2016-2098.html
https://bugzilla.suse.com/968849

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung