Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in bsh2
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in bsh2
ID: openSUSE-SU-2016:0833-1
Distribution: SUSE
Plattformen: SUSE openSUSE 13.2
Datum: Sa, 19. März 2016, 23:28
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2510

Originalnachricht

   openSUSE Security Update: Security update for bsh2
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0833-1
Rating: important
References: #967593
Cross-References: CVE-2016-2510
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:


This update for bsh2 fixes the following issues:

- Version update to 2.0b6 boo#967593 CVE-2016-2510
* Upstream developement moved to github
* No obvious changelog apart from the above


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-370=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (noarch):

bsh2-2.0.0.b6-27.3.1
bsh2-bsf-2.0.0.b6-27.3.1
bsh2-classgen-2.0.0.b6-27.3.1
bsh2-demo-2.0.0.b6-27.3.1
bsh2-javadoc-2.0.0.b6-27.3.1
bsh2-manual-2.0.0.b6-27.3.1


References:

https://www.suse.com/security/cve/CVE-2016-2510.html
https://bugzilla.suse.com/967593

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung