Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in BIND
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in BIND
ID: openSUSE-SU-2016:0834-1
Distribution: SUSE
Plattformen: SUSE openSUSE 13.2
Datum: Sa, 19. März 2016, 23:29
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1285
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-1286

Originalnachricht

   openSUSE Security Update: Security update for bind
______________________________________________________________________________

Announcement ID: openSUSE-SU-2016:0834-1
Rating: important
References: #970072 #970073
Cross-References: CVE-2016-1285 CVE-2016-1286
Affected Products:
openSUSE 13.2
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This update for bind fixes the following issues:

Fix two assertion failures that can lead to a remote denial of service
attack:
* CVE-2016-1285: An error when parsing signature records for DNAME can
lead to named exiting due to an assertion failure. (bsc#970072)
* CVE-2016-1286: An error when parsing signature records for DNAME records
having specific properties can lead to named exiting due to an assertion
failure in resolver.c or db.c. (bsc#970073)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 13.2:

zypper in -t patch openSUSE-2016-368=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 13.2 (i586 x86_64):

bind-9.9.6P1-2.19.1
bind-chrootenv-9.9.6P1-2.19.1
bind-debuginfo-9.9.6P1-2.19.1
bind-debugsource-9.9.6P1-2.19.1
bind-devel-9.9.6P1-2.19.1
bind-libs-9.9.6P1-2.19.1
bind-libs-debuginfo-9.9.6P1-2.19.1
bind-lwresd-9.9.6P1-2.19.1
bind-lwresd-debuginfo-9.9.6P1-2.19.1
bind-utils-9.9.6P1-2.19.1
bind-utils-debuginfo-9.9.6P1-2.19.1

- openSUSE 13.2 (x86_64):

bind-libs-32bit-9.9.6P1-2.19.1
bind-libs-debuginfo-32bit-9.9.6P1-2.19.1

- openSUSE 13.2 (noarch):

bind-doc-9.9.6P1-2.19.1


References:

https://www.suse.com/security/cve/CVE-2016-1285.html
https://www.suse.com/security/cve/CVE-2016-1286.html
https://bugzilla.suse.com/970072
https://bugzilla.suse.com/970073

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung