Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Zwei Probleme in rubygem-actionpack-3_2
Aktuelle Meldungen Distributionen
Name: Zwei Probleme in rubygem-actionpack-3_2
ID: SUSE-SU-2016:0967-1
Distribution: SUSE
Plattformen: SUSE Studio Onsite 1.3, SUSE Lifecycle Management Server 1.3, SUSE WebYaST 1.3, SUSE Linux Enterprise Software Development Kit 11-SP4
Datum: Do, 7. April 2016, 15:08
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2098
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-2097

Originalnachricht

   SUSE Security Update: Security update for rubygem-actionpack-3_2
______________________________________________________________________________

Announcement ID: SUSE-SU-2016:0967-1
Rating: important
References: #968849 #968850
Cross-References: CVE-2016-2097 CVE-2016-2098
Affected Products:
SUSE Webyast 1.3
SUSE Studio Onsite 1.3
SUSE Linux Enterprise Software Development Kit 11-SP4
SUSE Lifecycle Management Server 1.3
______________________________________________________________________________

An update that fixes two vulnerabilities is now available.

Description:


This update for rubygem-actionpack-3_2 fixes the following issues:

- CVE-2016-2097: rubygem-actionview: Possible Information Leak
Vulnerability in Action View. (bsc#968850)

- CVE-2016-2098: rubygem-actionpack: Possible remote code execution
vulnerability in Action Pack (bsc#968849)


Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- SUSE Webyast 1.3:

zypper in -t patch slewyst13-rubygem-actionpack-3_2-12497=1

- SUSE Studio Onsite 1.3:

zypper in -t patch slestso13-rubygem-actionpack-3_2-12497=1

- SUSE Linux Enterprise Software Development Kit 11-SP4:

zypper in -t patch sdksp4-rubygem-actionpack-3_2-12497=1

- SUSE Lifecycle Management Server 1.3:

zypper in -t patch sleslms13-rubygem-actionpack-3_2-12497=1

To bring your system up-to-date, use "zypper patch".


Package List:

- SUSE Webyast 1.3 (i586 ia64 ppc64 s390x x86_64):

rubygem-actionpack-3_2-3.2.12-0.26.1

- SUSE Studio Onsite 1.3 (x86_64):

rubygem-actionpack-3_2-3.2.12-0.26.1

- SUSE Linux Enterprise Software Development Kit 11-SP4 (i586 ia64 ppc64
s390x x86_64):

rubygem-actionpack-3_2-3.2.12-0.26.1

- SUSE Lifecycle Management Server 1.3 (x86_64):

rubygem-actionpack-3_2-3.2.12-0.26.1


References:

https://www.suse.com/security/cve/CVE-2016-2097.html
https://www.suse.com/security/cve/CVE-2016-2098.html
https://bugzilla.suse.com/968849
https://bugzilla.suse.com/968850

--
To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung