Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Unsichere Verwendung temporärer Dateien in pulp-rpm
Aktuelle Meldungen Distributionen
Name: Unsichere Verwendung temporärer Dateien in pulp-rpm
ID: FEDORA-2016-f75bd73891
Distribution: Fedora
Plattformen: Fedora 24
Datum: Mo, 11. April 2016, 11:31
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3095

Originalnachricht

Name        : pulp-rpm
Product : Fedora 24
Version : 2.8.2
Release : 1.fc24
URL : https://github.com/pulp/pulp_rpm
Summary : Support for RPM content in the Pulp platform
Description :
Provides a collection of platform plugins, client extensions and agent
handlers that provide RPM support.

-------------------------------------------------------------------------------
-
Update Information:

Update to 2.8.2 for CVE-2016-3095.
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1324646 - Pulp <= 2.8.1 is vulnerable to CVE-2016-3095
https://bugzilla.redhat.com/show_bug.cgi?id=1324646
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update pulp-rpm' at the command line.
For more information, refer to "Managing Software with yum",
available at https://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/package-announce
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung