Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Ausführen beliebiger Kommandos in jenkins-script-security-plugin
Aktuelle Meldungen Distributionen
Name: Ausführen beliebiger Kommandos in jenkins-script-security-plugin
ID: FEDORA-2016-f3b40fcbc3
Distribution: Fedora
Plattformen: Fedora 24
Datum: Di, 17. Mai 2016, 22:37
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3102

Originalnachricht

Name        : jenkins-script-security-plugin
Product : Fedora 24
Version : 1.18.1
Release : 1.fc24
URL : https://github.com/jenkinsci/script-security-plugin
Summary : Jenkins Script Security Plugin
Description :
This plugin allows Jenkins administrators to control what in-process
scripts can be run by less-privileged users.

-------------------------------------------------------------------------------
-
Update Information:

Security fix for CVE-2016-3102. Update to 1.651.1. Fix dangling symlink
(rhbz#1330472)
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1326403 - CVE-2016-3102 jenkins: Groovy sandbox protection
incomplete in Script Security Plugin (SECURITY-258)
https://bugzilla.redhat.com/show_bug.cgi?id=1326403
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update jenkins-script-security-plugin' at the command line.
For more information, refer to "Managing Software with yum",
available at https://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
http://lists.fedoraproject.org/admin/lists/package-announce@lists.fedoraproject.org
Pro-Linux
Traut euch!
Neue Nachrichten
Werbung