Login
Login-Name Passwort


 
Newsletter
Werbung

Sicherheit: Denial of Service in libndp
Aktuelle Meldungen Distributionen
Name: Denial of Service in libndp
ID: FEDORA-2016-189e43cb4f
Distribution: Fedora
Plattformen: Fedora 24
Datum: Sa, 21. Mai 2016, 22:52
Referenzen: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-3698

Originalnachricht

Name        : libndp
Product : Fedora 24
Version : 1.6
Release : 1.fc24
URL : http://www.libndp.org/
Summary : Library for Neighbor Discovery Protocol
Description :
This package contains a library which provides a wrapper
for IPv6 Neighbor Discovery Protocol. It also provides a tool
named ndptool for sending and receiving NDP messages.

-------------------------------------------------------------------------------
-
Update Information:

Fix CVE-2016-3698
-------------------------------------------------------------------------------
-
References:

[ 1 ] Bug #1336719 - CVE-2016-3698 libndp: denial of service due to
insufficient validation of source of NDP messages [fedora-all]
https://bugzilla.redhat.com/show_bug.cgi?id=1336719
-------------------------------------------------------------------------------
-

This update can be installed with the "yum" update program. Use
su -c 'yum update libndp' at the command line.
For more information, refer to "Managing Software with yum",
available at https://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key. More details on the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
-------------------------------------------------------------------------------
-
_______________________________________________
package-announce mailing list
package-announce@lists.fedoraproject.org
http://lists.fedoraproject.org/admin/lists/package-announce@lists.fedoraproject.org
Pro-Linux
Pro-Linux @Facebook
Neue Nachrichten
Werbung